Jump to content


Photo

SanDisk 32GB Ultra Mobile Class 10 problems

- - - - -

  • Please log in to reply
23 replies to this topic

#21
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,108 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W
Formatting with SD Formatter might also help in this context? There's more on it in this thread

http://www.modaco.co...56#entry2095156

  • 1

#22
dmrtn

dmrtn

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Devices:Huawei Ascend G300 ICS notroot

To find if you could have this problem try this:

1. Plug in the phone to a PC and go to the notifications and click usb storage and then click turn on USB storage
2. Get H2TestW (Direct link)
3. Run it on the phone AND the SD card memory.
4. Report any errors back here, if you get any


I would also recommend clearing the Cache (settings -> Apps -> Scroll along at the top -> click all -> click clear cache

You could completely wipe the SD card, But only do that once you have tried everything above, and Post back here, and I will show you an easy(ish) way...

George


Thank you for this advice. I have already contacted the vendor, sent the card back for testing and requested a similar card from a different brand as a replacement. I haven't received a response to this request yet but Mymemory have always been very professional.

And I previously did run that test on my card while it was inserted in my phone and it showed no errors.

I am going to run that test on my internal memory card now though - Results

Warning: Only 2100 of 2102 MByte tested.
Test finished without errors.
You can now delete the test files *.h2w or verify them again.
Writing speed: 5.82 MByte/s
Reading speed: 19.4 MByte/s
H2testw v1.4

I clear my cache regularly and made sure I did it before that test.

So in conclusion, every test I run show no errors, but errors were still occurring. Frustrating, as I said.

Currently I am using my old 1Gb card, there are two very small files in the LOST.DIR folder but that doesn't seem to be increasing. I'm having a lot of problems with my camera app crashing at the moment although that has only developed in the last few weeks whereas the memory card problem has been ongoing for months.

Cheers anyway.

  • 0

#23
dmrtn

dmrtn

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Devices:Huawei Ascend G300 ICS notroot

Formatting with SD Formatter might also help in this context? There's more on it in this thread

http://www.modaco.co...56#entry2095156


Thanks, dalyer. That formatter was mentioned in this thread too and I tried it. Made no difference. Same errors.

  • 0

#24
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,108 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Haier W910, Coolpad F1 8297W
Edit: sorry - useless post - ignore....

Edited by dalyer, 03 March 2013 - 11:16 PM.

  • 0




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users