Jump to content


Photo

ZTE BLADE III need help!!!

- - - - -

  • Please log in to reply
18 replies to this topic

#1
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts
Hi
I'm stuck at green android while I try to reflash stock rom.
recovery says:
E: failed to verify hole-file signature
E: signature verification failed
instalation aborted.
HELP PLEASE!!! :(
THANKS.

  • 0

#2
beggin

beggin

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
What happens when you reboot your phone? Where did you download the stock ROM from?

  • 0

#3
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts

What happens when you reboot your phone? Where did you download the stock ROM from?

I can not boot my phone stuck at green android :(
I download from http://www.ztedevice...l?type=software

  • 0

#4
beggin

beggin

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts

I can not boot my phone stuck at green android :(
I download from http://www.ztedevice...l?type=software

  • Turn off your phone and hold the Volume Up + Power button. This will boot your phone into the bootloader.
  • Connect your phone to your computer.
  • Download recovery-cwm6027-atlas40.img
  • Install ClockworkMod Recovery with the following command
    fastboot flash recovery recovery-cwm6027-atlas40.img
  • Wait for it to complete.
  • Put a custom ROM zip file on your sd card
  • Remove the battery from your phone
  • Boot into ClockworkMod Recovery by holding the Volume Down + Power button.
  • Use ClockworkMod Recovery to install the zip. Make sure you wipe data/cache too.
This will get your phone up and running again.

Edited by beggin, 13 February 2013 - 08:50 PM.

  • 0

#5
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts

  • Turn off your phone and hold the Volume Up + Power button. This will boot your phone into the bootloader.
  • Connect your phone to your computer.
  • Download recovery-cwm6027-atlas40.img
  • Install ClockworkMod Recovery with the following command
    fastboot flash recovery recovery-cwm6027-atlas40.img
  • Wait for it to complete.
  • Put a custom ROM zip file on your sd card
  • Remove the battery from your phone
  • Boot into ClockworkMod Recovery by holding the Volume Down + Power button.
  • Use ClockworkMod Recovery to install the zip. Make sure you wipe data/cache too.
This will get your phone up and running again.


Nothing man
Posted Image

When I hold the Volume Up + Power button phone goes into stock recovery nothing happend

Edited by hellhammer1666, 13 February 2013 - 09:20 PM.

  • 0

#6
x6itru

x6itru

    Regular

  • Members
  • PipPip
  • 72 posts
  • Gender:Male
  • Location:Poland
  • Interests:Game programming, C++ & OpenGL
  • Devices:ZTE Blade 3, ASUS Nexus 7
you must go into folder with fasboot&adb first..

  • 0

#7
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts

you must go into folder with fasboot&adb first..

do you know where to download fasboot&adb?

  • 0

#8
beggin

beggin

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts

Nothing man
Posted Image

When I hold the Volume Up + Power button phone goes into stock recovery nothing happend


Oops, forgot to mention:
  • Download the drivers and install it.
  • Download fastboot and put it in the same folder as recovery-cwm6027-atlas40.img
  • Try again.
Which OS are you using? Vista or 7?

Edited by beggin, 13 February 2013 - 09:53 PM.

  • 0

#9
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts

Oops, forgot to mention:

  • Download the drivers and install it.
  • Download fastboot and put it in the same folder as recovery-cwm6027-atlas40.img
  • Try again.

JUST said <waiting for device>
I use win7

Edited by hellhammer1666, 13 February 2013 - 09:55 PM.

  • 0

#10
beggin

beggin

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts

JUST said <waiting for device>
I use win7

  • Close the command prompt.
  • Disconnect your phone.
  • Follow ONLY steps 6 - 10 here under "Click for Windows 7 Instructions": http://huaweig300.co...he-usb-drivers/
  • Reconnect your phone.
  • Try again. If it's still on <waiting for device>, leave it for 2 minutes.

Edited by beggin, 13 February 2013 - 09:59 PM.

  • 0

#11
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts

  • Close the command prompt.
  • Disconnect your phone.
  • Follow ONLY steps 6 - 10 here under "Click for Windows 7 Instructions": http://huaweig300.co...he-usb-drivers/
  • Reconnect your phone.
  • Try again. If it's still on <waiting for device>, leave it for 2 minutes.

I dont understand anything what said on this site!
How to re-root?
I'm too stupid

Edited by hellhammer1666, 13 February 2013 - 10:09 PM.

  • 0

#12
beggin

beggin

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts

I dont understand anything what said on this site!
How to re-root?
I'm too stupid


No, I meant follow steps 6 - 10 on that page ONLY. Don't follow any other pages or steps.

Forget that, do the following.
  • Close the command prompt.
  • Disconnect your phone.
  • Follow this guide: http://www.askvg.com...ocal-hard-disk/
  • Reconnect your phone.
  • Try again. If it's still on <waiting for device>, leave it for 2 minutes.

  • 0

#13
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts

No, I meant follow steps 6 - 10 on that page ONLY. Don't follow any other pages or steps.

Forget that, do the following.

  • Close the command prompt.
  • Disconnect your phone.
  • Follow this guide: http://www.askvg.com...ocal-hard-disk/
  • Reconnect your phone.
  • Try again. If it's still on <waiting for device>, leave it for 2 minutes.

<waiting for device> 25min, still nothing :unsure:

  • 0

#14
zloduh

zloduh

    Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Serbia
  • Devices:ZTE Blade III
  • Twitter:@zloduheg
hehe i found you on this thread hell.. .i was reading on android srbija about your problem and was thinking of fastboot and if you can use it to reinstall cwm to flash zip image with it.
I hope you managed to fix your phone mate.

  • 1

#15
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts

hehe i found you on this thread hell.. .i was reading on android srbija about your problem and was thinking of fastboot and if you can use it to reinstall cwm to flash zip image with it.
I hope you managed to fix your phone mate.

still nothing :angry2: :angry2: :angry2:

  • 0

#16
beggin

beggin

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts
What happens when you try to boot your phone by holding the Volume Down + Power button?

  • 0

#17
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts

What happens when you try to boot your phone by holding the Volume Down + Power button?

when i hold down Volume Down + Power button i go to FTM screen, and do what you told me nothing happen!
when i hold down Volume Up + Power button i go to stock recovery, and do what you told me still nothing happen!
I'm really confused.

  • 0

#18
beggin

beggin

    Enthusiast

  • Members
  • PipPipPip
  • 180 posts

when i hold down Volume Down + Power button i go to FTM screen, and do what you told me nothing happen!
when i hold down Volume Up + Power button i go to stock recovery, and do what you told me still nothing happen!
I'm really confused.


Have to tried the wipe data from the stock recovery?

  • 0

#19
matkoXXL

matkoXXL

    Newbie

  • Members
  • Pip
  • 1 posts

<waiting for device> 25min, still nothing :unsure:

Please read Prestodus post on: http://www.modaco.co...ii/page__st__40 and try install this driver https://drive.google...U3hRZzhPVDFwN2M

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users