Jump to content


Photo

3g issue, CM 9

- - - - -

  • Please log in to reply
2 replies to this topic

#1
4lex

4lex

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:G300
Hello all. I just bought a G300, U8815-51 from Vodafone Australia, which I'm using on the Optus Network here. When I first unlocked it on the stock voda au ROM the optus SIM worked fine on both 2g and 3g. Today I followed the upgrade guide for the under fives and now have cm-9-20130217-EXPERIMENTAL-u8815-R9.zip running, but my handset won't find any network unless I turn off 3g.

Beginning to wonder if there is a different radio in this unit as opposed to the UK one on which I guess the ROM were based?

Another slightly odd thing, I installed the gapps linked from the under fives thread, but haven't got any google maps, gmail etc pre-installed?

About phone now reports Model Ascent G300, Baseband 2030 (was 109808), Kernel 3.0.8-cyanogenmod-g69225db. IMEI is correct, IMEI SV, whatever that is, is 36.

Can anyone help?

Cheers,
Alex

  • 0

#2
kieranswhite

kieranswhite

    Diehard

  • Members
  • PipPipPipPip
  • 443 posts
  • Gender:Male
  • Devices:Huawei Acend g300
  • Twitter:@@kieran9969
Quite a few people seem to be having this sort of problem with cyanogen based roms. First thing I would do is wipe everything in clockwork mod reinstall the rom and gapps. If the issue still occurs I would switch to a stock based rom like lightning or slim b952. Hope that helps!

  • 0

#3
4lex

4lex

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:G300
Thanks. Have just installed b944 stock, which is no different :(

Has anyone seen an Aussie stock ROM floating around?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users