Jump to content


Photo

[ROM][ICS] Stock+ ROM [B960 - R6 | Updated: 06-03]


1133 replies to this topic

#1121
Davidosky99

Davidosky99

    Enthusiast

  • Members
  • PipPipPip
  • 182 posts
  • Gender:Male
  • Location:Porto, Portugal
  • Interests:Android Programming and Developing
    Windows and Linux Programming
  • Devices:Huawei Ascend G300
  • Twitter:@Davidosky99

can u provide me the scripts to pack data in the rom?


  • 0

Davidosky99

 

Don't forget to thanks if I helped you ;)

 

Phones i have used:

Nokia 2690

Huawei G6608

Vodafone Smart 2

Samsung Galaxy S i9000

Huawei Ascend G300

Wiko Darkfull :D

 

 

ROM's i have used(on Huawei Ascend G300):

Stock( for 1 day :D )

CyanogenMOD 9, 10, 10.1, 10.2

AOKP

SlimBean

Paranoid Android

Matrix ROM(work of a life :D )

 

 

 


#1122
Netphilos

Netphilos

    Newbie

  • Members
  • Pip
  • 10 posts

So a few days into this rom I've come up against a problem. I use Doggcatcher as a podcast app and used to have it storing podcasts on the internal storage. I reinstalled it, but it is now unable to download podcasts to the internal storage, it cannot "write to file system". After some googling it sounds like it's a common issue in Kitkat but this isn't kit kat. I then tried copying a file with ES file manager and that also failed. I'm pretty sure that Link2SD is working. Would that be causing this issue? I can copy and paste from Windows fine when mounted as USB storage. Any suggestions?

I think Cyda recommended not using internal storage as default for downloads... when in Link2int mod...You should do use your external SD card instead. See the first posts in link2int for info from Cyda on this.

  • 0

#1123
cutcutcut

cutcutcut

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Huawei G300

I think Cyda recommended not using internal storage as default for downloads... when in Link2int mod...You should do use your external SD card instead. See the first posts in link2int for info from Cyda on this.

Ahh ok. Maybe that's it, just doesn't work for using as "normal" storage anymore, possibly.


  • 0

#1124
cutcutcut

cutcutcut

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Huawei G300

Did you try copying a file in ES File Manager with root access enabled?

Maybe it's a permissions issue?

Is that a setting within Es file manager?


  • 0

#1125
Netphilos

Netphilos

    Newbie

  • Members
  • Pip
  • 10 posts
Press the left upper side icon on ES file manager... Go to tools -> go down in the side menu and check root explorer to yes.

  • 0

#1126
cutcutcut

cutcutcut

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Huawei G300

Yes - something like mount as root or enable root access on the filesystem.

Right, yup that box is chekced, a tried deleting some junk off that partition and it said it did, but it was still there, I had to plug it in and delete it via windows explorer. I guess it's just how link2sd sets up the partition or whatever. No matter, I'll just use the external SD card.


  • 0

#1127
cutcutcut

cutcutcut

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Huawei G300

Hello everyone:

First of all, I want to thank Cyda for the great ROM he has cooked. It has recovered my HUAWEI G300. I was beginning to get tired of its limitations and since installation it feels like a brand new phone.

Although an experienced Linux user, I am quite new to Android tweaks, customizing ROMS, installing them, ... Well, I've been able to officially unlock my phone, root it, and install this ROM, thanks to the many great tutorials that are in this site - I mean, MODACO'S pages devoted to Huawei.

That said, there are a few things I want to ask, mainly, because I've not been able to find convincing solutions for these issues:

1.- The first one has to do with the configuration of Roaming and Data in the phone. (Sorry if names do not match exactly what you see in your terminals, but I am Spanish and I see everything in my mother tongue). While I used the stock ROM that came with my phone (ICS), I didn't need to use "Data roaming" to use mobile Data with my carrier (JAZZTEL - Spain). After installing this ROM, if I want to use Data, Configuration always tells me that I've lost Data Connectivity each time I uncheck "Data on Roaming" - the second option on mobile net configuration. I know maybe it is of no importance, but is this the default behaviour? Why did I have Data connectivity with my old stock Rom without enabling this (Data on Roaming), but not with this ROM? Even more, can I change this in any way?

2.- Secondly, and it is related with the above, I was used to how the mobile net icon changed if I changed from HDSPA (H), to 3G (3g) or even to 2G connection (G). Now the icon is always - when on mobile net connection) - on R (I suppose from Roaming). Is there an easy way to revert this and see the old icons and letters?

3.- And the last one is just a small problem that has to do with display. When I get notifications about incoming mails from my gmail account, icons are not displaying properly in the notification screen. Whenever the notification is just from one mail, everything is ok; but if it is from more than one incoming mail, it is like distorted. I attach a capture for you to check this:

 

 

 

Thank you anyway for any comments or solutions.

I too am having a probem with the third one there, the icons in the notifiacations. It seems to some sort of error with the transparency layer of the icons, or similar. Did you find a solution to this?


  • 0

#1128
Netphilos

Netphilos

    Newbie

  • Members
  • Pip
  • 10 posts

I too am having a probem with the third one there, the icons in the notifiacations. It seems to some sort of error with the transparency layer of the icons, or similar. Did you find a solution to this?


Sorry... but I haven't found any solution for this yet... I also suppose it has to do with the transparency layer but I don't know how this can be modified...

  • 0

#1129
cutcutcut

cutcutcut

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Huawei G300

Sorry... but I haven't found any solution for this yet... I also suppose it has to do with the transparency layer but I don't know how this can be modified...

Anybody else encounter this issue?


  • 0

#1130
galnorek1

galnorek1

    Newbie

  • Members
  • Pip
  • 41 posts
  • Gender:Male
  • Location:Czech Republic
  • Devices:g300
  • Twitter:@garny2

Please rom stock+ b961?


  • 0

#1131
Cyda

Cyda

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,448 posts
  • Gender:Male
  • Location:Wales
  • Devices:Nexus 4 & 7 running PAC

This rom will not have a new update? (sorry english)

No, sorry. I don't own a G300 anymore.

On a lighter note it is nice to see that this rom is still going strong 30,000 downloads later. :o


  • 1

#1132
Netphilos

Netphilos

    Newbie

  • Members
  • Pip
  • 10 posts

No, sorry. I don't own a G300 anymore.

On a lighter note it is nice to see that this rom is still going strong 30,000 downloads later. :o


Hi Cyda:

Once again... Congrats for the ROM!!!!
Any clue to the display problem I've mentioned in post #1209 (the 3rd one)?

  • 0

#1133
jasanitto

jasanitto

    Newbie

  • Members
  • Pip
  • 1 posts

Wonderful! Thanks!


  • 0

#1134
TheMungKey

TheMungKey

    Newbie

  • Members
  • Pip
  • 13 posts
  • Gender:Male
  • Location:United Kingdom
  • Interests:Flashing phones and pheeding the fish.
  • Devices:Huawei Ascend G300

My two year old G300 on stock GB B895 has been locking up around 3 times a day lately so I thought I'd upgrade, as I really want to get another year out of it if possible - I bought a new battery recently and everything!

 

I tried GBXtreme which was lightning fast but the lack of CM toggles and the fact that some apps I really want to use need ICS prompted me to go to the Chinese B926 -> Stock+ route.

 

So far it looks gorgeous and is still as responsive as before but restoring my apps en masse using Huawei All Backup seems to bog down the phone something chronic. So I'm going to do it the long way round by reinstalling from the Play store and see which apps, if any, cause problems.

 

So thanks Cyda for helping me wring a few more months of value out of this stalwart little handset.


Edited by TheMungKey, 03 October 2014 - 07:41 PM.

  • 0




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users