Jump to content


Photo

[ROM][ICS] Stock+ ROM [B960 - R6 | Updated: 06-03]


1230 replies to this topic

#1161
Smiff2

Smiff2

    Diehard

  • Members
  • PipPipPipPip
  • 426 posts
  • Gender:Male
  • Location:UK
  • Devices:Blade, U8510, G300
found one kind of bad problem, which i'm guessing is probably a stock bug?
it doesn't connect to foreign network for roaming automatically, either needs selecting manually and/or a reboot.
when returning to home network, def. needs a reboot, otherwise it can't connect (Even) if selected manually.
this was giffgaff uk trying to roam in spain btw.
didn't use to be a problem on GB roms.

Edited by Smiff2, 07 September 2013 - 03:57 PM.

  • 0

#1162
que0x

que0x

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Huawei G300
such a perfect rom ! many thanks to Cyda.

excellent performance, battery life, and stability.

gonna stick with this rom for a while.

  • 0

#1163
doveman

doveman

    Regular

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • Devices:Huawei Ascend G300

The in-built call recording function works well but having to enable it for each call doesn't work so well, as it can't be turned on at the start or whilst the other end is ringing, only once they've answered, so I'm trying to look at the phone and bring up the menu to activate it whilst the other end is going "Hello, is anyone there" ;)

 

Is there any way to make it record by default all calls, to avoid this problem?


  • 0

#1164
Feahnor

Feahnor

    Regular

  • Members
  • PipPip
  • 123 posts
  • Gender:Male
  • Devices:Zte Blade S, Huawei G300
  • Twitter:@jmphotos
Now i'm changing to a nexus 4 i'd like to thank you for your amazing work, it's been a pleasure using your rom.

  • 0

#1165
drama20050202

drama20050202

    Regular

  • Members
  • PipPip
  • 114 posts

bootanimation over 1 hour after flash :-s all wipes..ideas?:-s

 

after over an hour it's ok , but it's that normal? 


Edited by drama20050202, 06 October 2013 - 11:31 PM.

  • 0

#1166
Cyda

Cyda

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,448 posts
  • Gender:Male
  • Location:Wales
  • Devices:Nexus 4 & 7 running PAC

bootanimation over 1 hour after flash :-s all wipes..ideas?:-s

 

after over an hour it's ok , but it's that normal? 

No, that's not normal. I've never seen this rom take that long to boot or ever heard a report of it that I can recall. If all is ok now then don't worry about it too much but it sounds as if something went wrong during the flash.


  • 0

#1167
smweb

smweb

    Diehard

  • Members
  • PipPipPipPip
  • 411 posts
  • Devices:Ascend G300

bootanimation over 1 hour after flash :-s all wipes..ideas?:-s

 

after over an hour it's ok , but it's that normal? 

 

Not normal. Max 5 mins for me. Restore the nandroid backup then re-do the steps mentioned in the first post and install the ROM


  • 0

#1168
drama20050202

drama20050202

    Regular

  • Members
  • PipPip
  • 114 posts

No, that's not normal. I've never seen this rom take that long to boot or ever heard a report of it that I can recall. If all is ok now then don't worry about it too much but it sounds as if something went wrong during the flash.

 After 1 day , some font artifacts , and no-frills CPU is not present..i will fash it again :P


  • 0

#1169
cutcutcut

cutcutcut

    Regular

  • Members
  • PipPip
  • 58 posts
  • Gender:Male
  • Devices:Huawei G300
So a couple of noobish questions, I've tried searching the thread but I couldn't find the answer. I'm looking at using this rom, hopefully installing in the next week or so. Does Huawei All backup app work in this rom ok? And is there a way of using the Huawei toggles at all? I'd prefer to stay using those toggles.

  • 0

#1170
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,474 posts
  • Gender:Male

I just searched the thread (using the "this topic" search near the top right of the page) for "backup" and "toggles" and found info that may be of interest to you.


Edited by dalyer, 15 October 2013 - 10:26 PM.

  • 0

#1171
Desmond2708

Desmond2708

    Newbie

  • Members
  • Pip
  • 1 posts

I also had the issue of this taking an hour to boot the first time after installing(well, i pulled the battery after 20+ mins). This was with using CWM version 6.0.3.6 I think. I then flashed with the latest TWRP and repeated the install procedure and everything went perfectly. <5 min bootup time.


  • 0

#1172
SparkTheDark

SparkTheDark

    Newbie

  • Members
  • Pip
  • 26 posts
  • Gender:Male
  • Location:UK

Hi all,

 

Decided to flash the SlimBean JB ROM but wanted to switch back to Stock+; as to my other thread, Stock+ doesn't want to install correctly. I can install other ICS ROM's without issue just not Stock+.

 

Has anyone got any ideas?

 

Thanks :)


  • 0

#1173
ukimann

ukimann

    Newbie

  • Members
  • Pip
  • 28 posts
  • Devices:Huawei Ascend G300

Everything works great except widgets don't refresh at all. Clock, weather, calendar, gmail, flipboard...they work for a little while and than just stop refreshing and all I can do is reboot the phone.:(


  • 0

#1174
d.b.cooper

d.b.cooper

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei G300

Hello.

 

Why aptoide doesn't work,we need to change something?


  • 0

#1175
woychan

woychan

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:huawei g300

try installing previous version of aptoide.i had same problem with moto droid pro few day ago.

since yesterday im back to g300,and i have wifi problem-it connects but somtimes it just stops to work


  • 0

#1176
doveman

doveman

    Regular

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • Devices:Huawei Ascend G300

Somehow I've ended up in a situation where incoming text messages don't play a sound, only vibrate (and then not very loud/strong) and incoming phone calls only vibrate for about 5-6 times before it starts to ring, by which time it's about to go to voicemail. I guess I'll have to reflash at some point, once I work out a plan to restore all my apps, etc afterwards.


  • 0

#1177
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,474 posts
  • Gender:Male

incoming phone calls only vibrate for about 5-6 times before it starts to ring, by which time it's about to go to voicemail.

 

Whatever about the behaviour the number of rings before going to voicemail should be configurable via your carrier.


  • 0

#1178
doveman

doveman

    Regular

  • Members
  • PipPip
  • 125 posts
  • Gender:Male
  • Devices:Huawei Ascend G300

Whatever about the behaviour the number of rings before going to voicemail should be configurable via your carrier.

 

Maybe it is but it's not going to voicemail particularly early, it's just that the phone isn't ringing as it used to, until after about 8 vibrates, so I don't notice incoming calls until it's too late.


  • 0

#1179
viggen66

viggen66

    Regular

  • Members
  • PipPip
  • 105 posts
  • Devices:Huawei G300

I'm having the same problem, after I install the rom it won't boot at all, it simply shows the animation logo and nothing more


  • 0

#1180
viggen66

viggen66

    Regular

  • Members
  • PipPip
  • 105 posts
  • Devices:Huawei G300

Finally I was able to install this rom, however is it possible to add the flashlight on the toogles, that's something really missing


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users