Jump to content


Photo

[ROM][PA/AOKP/CM10.1]PAC-man v20 for the ZTE Skate[4.2.2]

- - - - -

  • Please log in to reply
65 replies to this topic

#61
kikos

kikos

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC Tornado, SE k750
Hi everybody

I have a problem with wifi and hope I can get help here.

on the first boot with this new rom installed - on the first instant (when I need to choose wifi, so to choose google account) I see my wifi connection lister, but it disapears and later wifi scanning simply does not work.
now I cannot see any wifi network, so I can try to connect.

I have done factory reset, format system, cache, dalvik cache before flashing and after - nothing helps.

What could be the cause? wifi was ok with the stock ROM.
I have also tried this ROM, but with the same problem http://www.modaco.co...e-updated-1911/.

  • 0

#62
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko

Hi everybody

I have a problem with wifi and hope I can get help here.

on the first boot with this new rom installed - on the first instant (when I need to choose wifi, so to choose google account) I see my wifi connection lister, but it disapears and later wifi scanning simply does not work.
now I cannot see any wifi network, so I can try to connect.

I have done factory reset, format system, cache, dalvik cache before flashing and after - nothing helps.

What could be the cause? wifi was ok with the stock ROM.
I have also tried this ROM, but with the same problem http://www.modaco.co...e-updated-1911/.


Strange.. this ROM is still a bit buggy, but CM10 definitely shouldn't be giving you that kind of problems.

Do you have a normal ZTE Skate (V960) or one of the regional variants like the Staraddict?

  • 0
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!

#63
kikos

kikos

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC Tornado, SE k750
the following is under the battery
zte-skate black
zte p743t

i'm not too sure, but this can be a test version - not a final production. but anyway, stock gingerbread had no issues.

do you have any advices?

  • 0

#64
WiiSky70

WiiSky70

    Addict

  • Members
  • PipPipPipPipPip
  • 788 posts
  • Gender:Male
  • Location:Porto (Portugal)
  • Interests:Is not your business...
  • Devices:BQ Aquaris 5

the following is under the battery
zte-skate black
zte p743t

i'm not too sure, but this can be a test version - not a final production. but anyway, stock gingerbread had no issues.

do you have any advices?


P743T is another type of baseband version of the ZTE Skate . Most probably you have the Orange Monte Carlo (UK) or Optimus Monte Carlo (Portugal)

  • 0
  • Current Device : BQ Aquaris 5 (JB 4.2) 
  • Optimus Monte Carlo (GB 2.3)  --- >>> SOLD ! 

 

 

 


#65
kikos

kikos

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC Tornado, SE k750
so, do you think I can try one of ROMs from the following list, to be sure?
http://www.modaco.co...us-monte-carlo/

also - can there be some solution to fix this - already installed ROM's wifi - because everything else seems to work perfectly.

  • 0

#66
kikos

kikos

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:HTC Tornado, SE k750
http://www.facebook....04/&h=_AQG0oia7

this ROM also had the same wifi problem.

http://www.facebook....12/&h=_AQG0oia7

but this one (gingerbread) is perfect - no problems at all.

so my conclusion is that android 4 has some weird problem with my device. but can this be solved?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users