Jump to content


Photo

[DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 11 votes

  • Please log in to reply
963 replies to this topic

#301
Ko blazen

Ko blazen

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:ZTE Blade 3
Installing the update...
assert failed: getprop("ro.product.name") == "P772N10_VIP"
E:Error in /tmp/sideload/package.zip
(Status 7)
Instalation aborted
this hapend when i try to use update.zip...
update .zip is teken from official zte site for my contry.

any idea?

Edited by Ko blazen, 09 May 2013 - 07:18 AM.

  • 1

#302
Ko blazen

Ko blazen

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:ZTE Blade 3
so now i have cyanogenmod 10.1 konstakang mod runing on my phone..all works well..wifi too and i can start any aplication instaled in sistem but when i want to instal new aplication,the aplication crashes and ower an ower again..
I cant instal any aplication from market,
when i use wipe data,factory reset phone again boot in cyanogen mode and all i same,then i trayed tu put update.zip on for my phone on sd card and run it froom boot i get mesage that i tayped above..
soory on my english and please help..

  • 0

#303
Djcrabik

Djcrabik

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Blade3 unlock
  • Twitter:@Djcrabik
You can install ROM via CWM 6.0.2.7?

  • 0

#304
Djcrabik

Djcrabik

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Blade3 unlock
  • Twitter:@Djcrabik
Reboot may be due to the fact that the flash drive is no SD-ext partition?

  • 0

#305
Djcrabik

Djcrabik

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Blade3 unlock
  • Twitter:@Djcrabik

Installing the update...
assert failed: getprop("ro.product.name") == "P772N10_VIP"
E:Error in /tmp/sideload/package.zip
(Status 7)
Instalation aborted
this hapend when i try to use update.zip...
update .zip is teken from official zte site for my contry.

any idea?

You need to charge the battery, and put this firmware P772N10_VIP only native CWM recovery

  • 0

#306
Djcrabik

Djcrabik

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Blade3 unlock
  • Twitter:@Djcrabik
CWM recovery 6.0.3.1 do not put as could want..

  • 0

#307
Ko blazen

Ko blazen

    Newbie

  • Members
  • Pip
  • 21 posts
  • Devices:ZTE Blade 3

You need to charge the battery, and put this firmware P772N10_VIP only native CWM recovery


can you please explain me what do i have to do..

  • 0

#308
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,499 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio
cm-10.1-20130514-KonstaKANG-atlas40.zip
https://hotfile.com/...tlas40.zip.html
md5:179e54f641c6d3034f113ed20304091f

-reverted internal storage support

  • 0

#309
Djcrabik

Djcrabik

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Blade3 unlock
  • Twitter:@Djcrabik

can you please explain me what do i have to do..



Recharge the battery and turn in here, everything is written in detail http://zteblade3.com
Sorry
do not speak English

  • 0

#310
plantroon

plantroon

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Gender:Male
  • Interests:IT, gaming
  • Devices:ZTE Brick III
  • Twitter:@@plantroon

cm-10.1-20130514-KonstaKANG-atlas40.zip
https://hotfile.com/...tlas40.zip.html
md5:179e54f641c6d3034f113ed20304091f

-reverted internal storage support

Many thanks :)

  • 0
I wish Canonical made some good work and Ubuntu Touch got optimized&running on any android phone....I wouldn't mind having android apps runtime as well :D

#311
bigbluetaurus

bigbluetaurus

    Newbie

  • Members
  • Pip
  • 22 posts

cm-10.1-20130514-KonstaKANG-atlas40.zip
https://hotfile.com/...tlas40.zip.html
md5:179e54f641c6d3034f113ed20304091f

-reverted internal storage support


Nice move! ;-)

  • 0

#312
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts

cm-10.1-20130514-KonstaKANG-atlas40.zip
https://hotfile.com/...tlas40.zip.html
md5:179e54f641c6d3034f113ed20304091f

-reverted internal storage support

FINALY, THX KonstaT

  • 0

#313
H3nS

H3nS

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Zte Acqua aka tmn a15

cm-10.1-20130514-KonstaKANG-atlas40.zip
https://hotfile.com/...tlas40.zip.html
md5:179e54f641c6d3034f113ed20304091f

-reverted internal storage support

this update take out the internal stourage support?

  • 0

#314
hellhammer1666

hellhammer1666

    Newbie

  • Members
  • Pip
  • 21 posts
Any progress of Bluetooth?

  • 0

#315
Djcrabik

Djcrabik

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:ZTE Blade3 unlock
  • Twitter:@Djcrabik
Hello everyone!
Do not put any
one mod ... 10.1
Put only 4.0.4
motherboard atlas40
1 GHz processor
512 MB of RAM (but the program shows only
about 400)
one slot for simkarty

  • 0

#316
plantroon

plantroon

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Gender:Male
  • Interests:IT, gaming
  • Devices:ZTE Brick III
  • Twitter:@@plantroon

this update take out the internal stourage support?

Yes! It's good, isn't it?? :D

Btw ppl, android 4.3 is coming out soon! Get ready!

  • 0
I wish Canonical made some good work and Ubuntu Touch got optimized&running on any android phone....I wouldn't mind having android apps runtime as well :D

#317
Otila

Otila

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Finland
  • Devices:ZTE Blade III
camera app writes pictures to /storage/sdcard1/DCIM/Camera , which is a tmpfs filesystem. camera app does not have a setting to select directory for the pictures and gallery does not find them anyways from sdcard1.
I have CM build from 20130510.

  • 0

#318
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,499 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

camera app writes pictures to /storage/sdcard1/DCIM/Camera , which is a tmpfs filesystem. camera app does not have a setting to select directory for the pictures and gallery does not find them anyways from sdcard1.
I have CM build from 20130510.

Huh, what? There's no such thing as /storage/sdcard1/ anymore. I reverted the internal storage support weeks ago (pushed it on the 2nd of this month to be exact). /storage/sdcard1/ was the external sdcard so it was mounted with vold as vfat. /storage/sdcard0/ was internal storage emulated with fuse tool. Neither was tmpfs filesystem. What is your 'mounts' output in terminal?

When both internal and external storages are supported, there's an option to choose preferred storage on camera app. Also media scanner picks up media files on both. These have always worked on builds I've released.

  • 0

#319
Otila

Otila

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Finland
  • Devices:ZTE Blade III
# df /storage/sdcard1/DCIM/Camera/                                                                                                                   
Filesystem           1K-blocks      Used Available Use% Mounted on
tmpfs                   200744       932    199812   0% /storage

rootfs / rootfs ro,relatime 0 0
tmpfs /dev tmpfs rw,nosuid,relatime,mode=755 0 0
devpts /dev/pts devpts rw,relatime,mode=600 0 0
proc /proc proc rw,relatime 0 0
sysfs /sys sysfs rw,relatime 0 0
tmpfs /storage tmpfs rw,relatime,mode=050,gid=1028 0 0
debugfs /sys/kernel/debug debugfs rw,relatime 0 0
none /acct cgroup rw,relatime,cpuacct 0 0
tmpfs /mnt/secure tmpfs rw,relatime,mode=700 0 0
tmpfs /mnt/asec tmpfs rw,relatime,mode=755,gid=1000 0 0
tmpfs /mnt/obb tmpfs rw,relatime,mode=755,gid=1000 0 0
tmpfs /mnt/fuse tmpfs rw,relatime,mode=775,gid=1000 0 0
none /dev/cpuctl cgroup rw,relatime,cpu 0 0
/dev/block/mmcblk0p19 /system ext4 ro,relatime,user_xattr,barrier=1,data=ordered 0 0
/dev/block/mmcblk0p21 /cache ext4 rw,nosuid,nodev,relatime,user_xattr,barrier=1,data=ordered 0 0
/dev/block/mmcblk0p22 /data ext4 rw,nosuid,nodev,relatime,user_xattr,barrier=1,data=ordered,noauto_da_alloc 0 0
/dev/block/dm-0 /mnt/asec/org.withouthat.acalendarplus-1 ext4 ro,dirsync,nosuid,nodev,noatime,user_xattr,barrier=1 0 0
/dev/block/dm-1 /mnt/asec/com.eclipsim.gpstoolbox.pro-1 ext4 ro,dirsync,nosuid,nodev,noatime,user_xattr,barrier=1 0 0
/dev/block/dm-2 /mnt/asec/com.roamingsquirrel.android.calculator_plus-2 ext4 ro,dirsync,nosuid,nodev,noatime,user_xattr,barrier=1 0 0
/dev/block/dm-3 /mnt/asec/uk.co.aifactory.chess-1 ext4 ro,dirsync,nosuid,nodev,noatime,user_xattr,barrier=1 0 0
/dev/block/dm-4 /mnt/asec/sk.halmi.itimer-1 ext4 ro,dirsync,nosuid,nodev,noatime,user_xattr,barrier=1 0 0
/dev/block/vold/179:33 /storage/sdcard0 vfat rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro 0 0
/dev/block/vold/179:33 /mnt/secure/asec vfat rw,dirsync,nosuid,nodev,noexec,relatime,uid=1000,gid=1015,fmask=0702,dmask=0702,allow_utime=0020,codepage=cp437,iocharset=iso8859-1,shortname=mixed,utf8,errors=remount-ro 0 0
tmpfs /storage/sdcard0/.android_secure tmpfs ro,relatime,size=0k,mode=000 0 0
/dev/block/dm-5 /mnt/asec/net.stfj.spelltower-1 ext4 ro,dirsync,nosuid,nodev,noatime,user_xattr,barrier=1 0 0
/dev/block/dm-6 /mnt/asec/com.tripadvisor.android.apps.cityguide.helsinki-1 ext4 ro,dirsync,nosuid,nodev,noatime,user_xattr,barrier=1 0 0
/dev/block/dm-7 /mnt/asec/com.socialnmobile.colordict-1 ext4 ro,dirsync,nosuid,nodev,noatime,user_xattr,barrier=1 0 0

Well, I don't have a setting in camera for preferred storage, only Store location, Power shutter, ... blah blah..., Burst mode.
Not a fun app, takes ten seconds to write a picture.

BTW, is encryption supposed to work now, fstab.atlas40 has option "encryptable=footer" for /data ?

  • 0

#320
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,499 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

Well, I don't have a setting in camera for preferred storage, only Store location, Power shutter, ... blah blah..., Burst mode.
Not a fun app, takes ten seconds to write a picture.

BTW, is encryption supposed to work now, fstab.atlas40 has option "encryptable=footer" for /data ?

Hmm, strange. Have you tried clearing data for Gallery app? Settings -> Apps -> All -> Gallery -> Clear data. 'No wipe, no whine' applies to self builds as well. ;)

Encryption/decryption works but there's still an issue with panel vsync. Panel switches off/on when decryption starts and it messes up vsync to userspace graphics driver and hangs. I need to look into the kernel source later. It's really painful to test because this is the only place where this issue presents itself and testing encryption always takes such a long time...

If you want to use it, you need to make a (clean clobber) build with "TARGET_NO_HW_VSYNC := true" set in BoardConfig.mk. You also need to format data partition with the latest ClockWorkMod first as well.

  • 1




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users