Jump to content


Photo

[DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 11 votes

  • Please log in to reply
963 replies to this topic

#21
zloduh

zloduh

    Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Serbia
  • Devices:ZTE Blade III
  • Twitter:@zloduheg
I just finished installing and restoring apps from google and etc...
So far its great, wifi worked gps camera games run pretty much the same fps at on cm10 so im happy. Its responsive no FC's so far. Fingerscrossed :)

btw for all who like small gapps like me here it is

http://d-h.st/KNc only 17mb

Edited by zloduh, 24 February 2013 - 10:58 PM.

  • 0

#22
Muztek

Muztek

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Zte Blade 3
Thanks for your great work KonstaT, your roms are awsome

  • 0

#23
pina.aj

pina.aj

    Newbie

  • Members
  • Pip
  • 2 posts
  • Gender:Male
  • Devices:ZTE Skate Acqua
Only made minor tests, but no wi-fi (its allways the same - ZON wifi and some others don't work).

  • 0

#24
jbrolin

jbrolin

    Newbie

  • Members
  • Pip
  • 14 posts
  • Gender:Male
  • Devices:Zte blade 3
KonstaT GREAT WORK (sorry for screaming! - I get so excited..) It works just brilliant, everything I tested so far. Thanks!

  • 0

#25
KnightDroid

KnightDroid

    Newbie

  • Members
  • Pip
  • 5 posts
But this guide is also compatible for the ZTE MD Droid Italian?

  • 0

#26
DarkMega

DarkMega

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:ZTE Skate Acqua
Just tested this ROM on my Acqua and it is AWESOME!

Just some issues:

- Flash don't work (Doesn't even recognize on Camera)
- GPS don't work (Didn't find my location while it was "ON" for 30min)
- Detect only 391MB of Memory. Acqua as 512MB
- Detect the device as BLADEIII instead of Acqua

Thanks alot KonstaT for your work.

Edited by DarkMega, 26 February 2013 - 12:58 AM.

  • 0

#27
GizmoTheGreen

GizmoTheGreen

    Regular

  • Members
  • PipPip
  • 131 posts
  • Devices:ZTE Blade, HTC Sensation

Just tested 4.2.2. Νο wifi for me either. Too bad... EXTREMELY smooth but the most vital option (for me at least) is not working... Didn't find USB debugging option also...
Anyway... I hope in new update of the rom. Keep up KonstaT!!!


to find developer options as well as performance settings, go into about phone and tap the version number a couple of times and it will be activated and appear

  • 0

#28
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,761 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

Just tested this ROM on my Acqua and it is AWESOME!

Just some issues:

- Flash don't work (Doesn't even recognize on Camera)
- GPS don't work (Didn't find my location while it was "ON" for 30min)
- Detect only 391MB of Memory. Acqua as 512MB
- Detect the device as BLADEIII instead of Acqua

Thanks alot KonstaT for your work.

-Yeah, I used some old props by mistake. You can use the camera flash fix I posted earlier.
-GPS works just fine. If you're using e.g. Google Maps you need to allow Google apps to access your location.
-Some of it used by the system. All ROMs display that exact same amount of total memory.
-You can change the device name by editing /system/build.prop if that bothers you too much.

  • 0

#29
bigbluetaurus

bigbluetaurus

    Newbie

  • Members
  • Pip
  • 22 posts
great work! Haven't tested yet, but as a first step well done! will wait for further releases... ;)

  • 0

#30
GizmoTheGreen

GizmoTheGreen

    Regular

  • Members
  • PipPip
  • 131 posts
  • Devices:ZTE Blade, HTC Sensation
with all the storage we have on the blade III maybe you could leave the ringtones and wallpapers in?

  • 0

#31
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,761 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

with all the storage we have on the blade III maybe you could leave the ringtones and wallpapers in?

I could if I wasn't also maintaining a build for another device. It's too much trouble to start reverting that stuff between builds.

And meh, it's wallpapers and ringtones anyway. Everyone needs one of each and everyone prefers different ones...

  • 1

#32
GizmoTheGreen

GizmoTheGreen

    Regular

  • Members
  • PipPip
  • 131 posts
  • Devices:ZTE Blade, HTC Sensation
I suppose it would be relatively simple to make a flashable zip to add it back in? I could just get the things from any other cm10 rom, modify the script stuff and recompress into a new zip (storage mode?)

I'll give it a go in a bit.

  • 0

#33
epyloxias

epyloxias

    Regular

  • Members
  • PipPip
  • 149 posts
  • Gender:Male
  • Location:Greece
  • Devices:ZTE ACQUA JB 4.1.2

Just tested 4.2.2. Νο wifi for me either. Too bad... EXTREMELY smooth but the most vital option (for me at least) is not working... Didn't find USB debugging option also...
Anyway... I hope in new update of the rom. Keep up KonstaT!!!



Still wifi doesn't work (for me and some other people)...

  • 0

#34
H3nS

H3nS

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Zte Acqua aka tmn a15

Still wifi doesn't work (for me and some other people)...

for me only the bluetooth that doesn't work and the video recording... the patch for camera works and fix the flash problem

  • 0

#35
zloduh

zloduh

    Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Serbia
  • Devices:ZTE Blade III
  • Twitter:@zloduheg
Only issue on my blade is the camera recording... other than that im very satisfied generally.

  • 0

#36
DarkMega

DarkMega

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:ZTE Skate Acqua

-Yeah, I used some old props by mistake. You can use the camera flash fix I posted earlier.
-GPS works just fine. If you're using e.g. Google Maps you need to allow Google apps to access your location.
-Some of it used by the system. All ROMs display that exact same amount of total memory.
-You can change the device name by editing /system/build.prop if that bothers you too much.


Thanks men!
Camera Flash is working now and Google Maps finaly detect my location.

And i found some kind of weird BUG. When you try to call someone from the "Call History" (I think its called this), the screen goes black until the call its over.

  • 0

#37
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,761 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

for me only the bluetooth that doesn't work and the video recording...

Hardware video encoding/camcorder will fixed in the next release.

Bluetooth is going to be a bitch. I seriously thought that we had Broadcom bluetooth hardware, but it seems that ZTE only trolled me by including some bcom stuff. ;)

  • 0

#38
GizmoTheGreen

GizmoTheGreen

    Regular

  • Members
  • PipPip
  • 131 posts
  • Devices:ZTE Blade, HTC Sensation
wow that's sneaky?? what I don't even... lol...then whats the bcom stuff for even, haha.

  • 0

#39
D4NY3L

D4NY3L

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Location:Italy
  • Devices:MD DROID (skateAqcua) italy
Hey good work, bro :) but i have a problem on my Acqua.. wifi doesn't work ....i'm waiting next release for fix it :((

  • 0

#40
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,761 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

wow that's sneaky?? what I don't even... lol...then whats the bcom stuff for even, haha.


There's quite a few of these atlas40 devices. I know that at least N880E has Broadcom wifi (we have Atheros). It actually makes sense to have wifi/bluetooth combo from the same manufacturer. ZTE has probably just been lazy and included stuff for both in all ROMs.

Broadcom bluetooth would have been a lot easier to work with, that's all. Google introduced completely new bluetooth stack in Android 4.2 - and it was developed by Broadcom. ;)

Hey good work, bro :) but i have a problem on my Acqua.. wifi doesn't work ....i'm waiting next release for fix it :((


Oh rly, I had no idea. :P If your only input is 'it doesn't work, when are you going to fix it?', you can keep it to yourself as far as I'm concerned. I have at least one quick and dirty 'fix' in mind that would sort this situation once and for all. ;)

I don't have a device where I can reproduce this issue, so there is also nothing I can do to fix it! It's up to Acqua owners to figure out what's the difference between devices that have working wifi and devices that don't (stock firmware version, certain hardware revision, place/time of purchase, etc).

  • 1




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users