Jump to content


Photo

[DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 11 votes

  • Please log in to reply
963 replies to this topic

#401
przemvelbenny

przemvelbenny

    Newbie

  • Members
  • Pip
  • 29 posts
  • Devices:ZTE Blade III
Wooow, maaany loves to KonstaT! :)

Installing it immadietly!

  • 0

ClockWorkMod 6.0.4.4 + CyanogenMod 10/11


#402
mimmo89

mimmo89

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:zte md droid
I can not download data to play store, with wi fi instead.
someone can help me. I tried everything but nothing

  • 0

#403
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 175 posts
  • Devices:ZTE Blade III
Full wipe then try again.

  • 0

#404
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,444 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Blade III

Can I try this on Huawei Ascend G300? They have nearly same specs and same CPU and GPU

Most definately not.

Konstat, why did you set the ram capacity back to 391MB from 404MB?

And I also experienced this led light and wifi problems. If I turn off the light when battery is low, it stays turned on if I plug on-off the charger.. Weird issue.

Wifi is the same what someone else said here. If you can fix these things, it will be the best build for Blade 3.

It's a different kernel in the new builds. I restored the memory allocations back to Qualcomm defaults. There's been reports on other msm7x27a devices that this might have caused reboots for some users.

Like said, I can't reproduce any issue with battery LED. It hasn't happened to my once. At least there's a workaround but I'm not going to include a stock prebuilt if it's something I can build from source instead.

I can reproduce any issues with wifi reconnection either. I have my wifi sleep policy policy set to 'never'. Wifi disconnects after 15 minutes of sleep and reconnects normally after waking the device. This is expected behavior. You have to post logs because without them I can't do anything if it's something I can't reproduce on my own device.

about bluetooth feedback with the latest update:
I tested it with a lot of bluetooth devices. It worked flawlessly with all of them...
Device list tested:
Samsung Galaxy S
Samsung Galaxy S2
zte blade (running pacman - android 4.2.2)
Xperia arc z
Parrot bluetooth (in the car)
Land Rover bluetooth (car, preinstalled)
iTech bluetooth headset (i don't really know the exact model on this one)
zte blade 3, running stock rom (i connected 2 of them, one on stock and one on cm10.1)
lg optimus x2
samsung beam

I think that there is no need to look for more devices, since it worked with all of them so far.

... again, thanks for the hard work Konstat...

Thanks for testing. :) By any chance did you happen to test if audio worked with the headset? I think there still might be some issues with a2dp. Bluetooth tethering also needs to be tested but I can do that myself later.

  • 0

#405
DigitalEntity

DigitalEntity

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Blade III
Thnx 4 update KonstaT :) formating my device now. Keep up the good work m8 ;)

  • 0

#406
Otila

Otila

    Regular

  • Members
  • PipPip
  • 80 posts
  • Gender:Male
  • Location:Finland
  • Devices:ZTE Blade III
device/zte/atlas40/overlay/frameworks/base/core/res/res/values/config.xml:60: error: Resource at config_bluetooth_adapter_quick_switch appears in overlay but not in the base package; use <add-resource> to add.


make: *** No rule to make target `system/bluetooth/data/stack.conf', needed by `/wrk/safari/cvs/android/out/target/product/atlas40/system/etc/bluetooth/stack.conf'. Stop.

system/bluetooth is 098826fe7314b3a7fa2fd9a0746e0fc21a0a1820 , local_manifests/* are updated. I have applied the two patches you mentioned earlier..

20130704-KonstaKANG has been working nicely (uptime 3d 12h).

  • 0

#407
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,444 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Blade III

device/zte/atlas40/overlay/frameworks/base/core/res/res/values/config.xml:60: error: Resource at config_bluetooth_adapter_quick_switch appears in overlay but not in the base package; use <add-resource> to add.


make: *** No rule to make target `system/bluetooth/data/stack.conf', needed by `/wrk/safari/cvs/android/out/target/product/atlas40/system/etc/bluetooth/stack.conf'. Stop.

system/bluetooth is 098826fe7314b3a7fa2fd9a0746e0fc21a0a1820 , local_manifests/* are updated. I have applied the two patches you mentioned earlier..

20130704-KonstaKANG has been working nicely (uptime 3d 12h).

There's two more patches and a new manifest too. Read the third post. ;)

  • 0

#408
Lipofil

Lipofil

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:ZTE Blade III
Nifty, KonstaT!

Can anyone comment on the speed vs. the stock ROM? Faster, slower? How does it compare when running multiple apps? (something that brings my device, stock ROM, to a halt...)

  • 0

#409
kk75

kk75

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:ZTE BLADE 3
Great work KontstaT ! Many thanks. :)

Edited by kk75, 09 July 2013 - 05:59 AM.

  • 0

#410
kk75

kk75

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:ZTE BLADE 3

Nifty, KonstaT!

Can anyone comment on the speed vs. the stock ROM? Faster, slower? How does it compare when running multiple apps? (something that brings my device, stock ROM, to a halt...)


Yes. Faster and more user settings options.
But if u need 99% stability, use Aurora Borealis http://www.modaco.co...s1-android-404/ (from KonstaT).

Edited by kk75, 09 July 2013 - 08:13 AM.

  • 0

#411
leripe

leripe

    Regular

  • Members
  • PipPip
  • 132 posts
  • Gender:Male
Gonna backup my 4.1.2 rom and try this now, should this work as well as the 4.1.2? I mean since this is (more) hacked, so are there like some drawbacks on gaming performance/ram usage etc.?

Edited by leripe, 09 July 2013 - 08:17 AM.

  • 0

Current phone:

 

S4 mini lte

 

Blade III

Blade I


#412
Lipofil

Lipofil

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:ZTE Blade III

Yes. Faster and more user settings options.
But if u need 99% stability, use Aurora Borealis http://www.modaco.co...s1-android-404/ (from KonstaT).


Excellent. Speed is what I want.

I want 100% stability, of course. What's wrong with KonstaT's 4.2 release? I haven't read about any major issues, except for the battery LED and (possibly) WiFi reconnection.

  • 0

#413
mimmo89

mimmo89

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:zte md droid
I can not download data to play store, who can help me?
I installed both the gapps el first post but nothing. help

  • 0

#414
papars

papars

    Enthusiast

  • Members
  • PipPipPip
  • 157 posts
  • Gender:Male
  • Devices:ZTE Acqua
Thanks KonstaT for the great version.

Seems to be running great on my acqua. BT too.

Little help I require. When phone is locked and I answer, after the call ends the phone remains unlocked. Is there some kind of setting I can't find about this behavior?

  • 0

#415
kogos

kogos

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
  • Devices:nexus1, zte blade, galaxy tab

... By any chance did you happen to test if audio worked with the headset? I think there still might be some issues with a2dp. Bluetooth tethering also needs to be tested but I can do that myself later.


a2dp works with my headset. Any device i tested seems to connect faster than with stock rom. BT tethering also works, but i need to test tethering more thoroughly.... only tried it once with my laptop

  • 0

#416
kogos

kogos

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
  • Devices:nexus1, zte blade, galaxy tab
Delete please. Tapatalk failed and multiposted

Edited by kogos, 09 July 2013 - 12:20 PM.

  • 0

#417
kogos

kogos

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
  • Devices:nexus1, zte blade, galaxy tab
Delete please. Tapatalk failed and multiposted

Edited by kogos, 09 July 2013 - 12:19 PM.

  • 0

#418
kogos

kogos

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
  • Devices:nexus1, zte blade, galaxy tab
Delete please. Tapatalk failed and multiposted

Edited by kogos, 09 July 2013 - 12:18 PM.

  • 0

#419
joovie

joovie

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:zte blade 3
20130706-KonstaKANG bluetooth test:
Jabra Sport headset - not working a2dp probably. I can make call, control phone with headset. I can hear and I can use mic with no problem when I'm calling, But I cant listen to the music :(

Edited by joovie, 09 July 2013 - 01:58 PM.

  • 0

#420
ivanmalek

ivanmalek

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:ZTE Blade3
zoom does not work on video(in camera)!

  • 0




3 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users


    Facebook (1)