Jump to content


Photo

[DEV][ROM][17.9.] CyanogenMod 10.1 (Android 4.2.2)

* * * * * 11 votes

  • Please log in to reply
963 replies to this topic

#881
theshrink89

theshrink89

    Newbie

  • Members
  • Pip
  • 33 posts
  • Gender:Male
  • Devices:ZTE Blade 3
Does anyone else have the problem with the forum apps (tapatalk, xda premium, MoDaCo forum app)? It just doesn't want to connect to server...

  • 0

#882
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

Hey KonstaT I saw new update of this ROM,should I full wipe/factory reset all or just install new update from sdcard?
Thanks

Just install newest update from sd-card, and do not wipe anything.

  • 0

#883
merc1800k

merc1800k

    Enthusiast

  • Members
  • PipPipPip
  • 222 posts
  • Devices:zte blade
hi there.
i use this rom about 2 days..
i have a problem with wifi...connect and reconnect random...
reinstall rom making wipe all , format system etc but the problem not solve..
at rom cm 10 working ok.

any advice about it??
am i doing something wrong?

thanks

  • 0

#884
Otila

Otila

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Finland
  • Devices:ZTE Blade III
Is it possible my phone has hardware problems, since it reboots if I drop it from 20 cm height to a soft pillow?

  • 0

#885
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,546 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

Is it possible my phone has hardware problems, since it reboots if I drop it from 20 cm height to a soft pillow?

Most certainly doesn't sound like a software issue. :P

Your battery is most likely too loose and it disconnects if you drop your device.

  • 0

#886
Otila

Otila

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Finland
  • Devices:ZTE Blade III

Most certainly doesn't sound like a software issue. :P

Your battery is most likely too loose and it disconnects if you drop your device.


There are no screws to tighten in the battery compartment, and the battery doesn't move there, and it doesn't reboot if I wiggle the battery in the slot (without lifting it up).
So this is a design error?

EDIT: I added two layers of Kapton tape to the side opposite the electrical connections of the battery, and it doesn't seem to reboot now from little throwing..

Edited by Otila, 13 September 2013 - 11:12 AM.

  • 0

#887
bamdad

bamdad

    Regular

  • Members
  • PipPip
  • 124 posts
  • Devices:zte blade 3
fwiw i managed to start a logcat just before the wifi freeze happened:

http://pastebin.com/KwQYLNbX

  • 0

#888
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,546 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

fwiw i managed to start a logcat just before the wifi freeze happened:

http://pastebin.com/KwQYLNbX

This has been already repeated several times already, but please only report issues using nothing but packages in the first post installed following instructions in the third post.

You most certainly can't report any issues after installing Xposed framework and modules that interfere with normal system functionality (including networking)! If you modify /system in any way, it becomes your problem - not mine.

  • 1

#889
zEr0Punk

zEr0Punk

    Newbie

  • Members
  • Pip
  • 22 posts
Hello after updateing to new version am getting alot of reboots,4 in a row today!

  • 0

#890
bamdad

bamdad

    Regular

  • Members
  • PipPip
  • 124 posts
  • Devices:zte blade 3

This has been already repeated several times already, but please only report issues using nothing but packages in the first post installed following instructions in the third post.

You most certainly can't report any issues after installing Xposed framework and modules that interfere with normal system functionality (including networking)! If you modify /system in any way, it becomes your problem - not mine.


whoops. you're totally right. sorry about that. i'll re-flash, try to keep the system clean and see if it's still there.

  • 0

#891
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

There are no screws to tighten in the battery compartment, and the battery doesn't move there, and it doesn't reboot if I wiggle the battery in the slot (without lifting it up).
So this is a design error?

EDIT: I added two layers of Kapton tape to the side opposite the electrical connections of the battery, and it doesn't seem to reboot now from little throwing..

Yep, I have same problem, while I knock my device to something, or I drop it. Why cant zte even sell working devices :(. Anyways, replacing battery seems to help, I havent had to use paper yet between the battery and devices back panel :P.

  • 0

#892
niksa88

niksa88

    Newbie

  • Members
  • Pip
  • 4 posts
i am having random reboots, what may be the cause?

  • 0

#893
kk75

kk75

    Newbie

  • Members
  • Pip
  • 18 posts
  • Devices:ZTE BLADE 3
The new version, when coming ?
I think the 4.2.2 is not old rom, please update.
:)
Regards

  • 0

#894
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,546 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

The new version, when coming ?
I think the 4.2.2 is not old rom, please update.
:)
Regards

First (and only) rule of CyanogenMod - never ask for an ETA!

Android 4.2 is not old but CyanogenMod 10.1 is. It's been practically dead since CM10.2 and it's even officially in feature freeze. There's a link to merged commits in the second post. I'm sure you'll do fine without those Catalan translations... ;)

  • 0

#895
msbomberman

msbomberman

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Skate Acqua
Oh hail, great KonstaT

Just wondering if you could pin me a little something... here goes...

[Q] What Governor and I/O Scheduler should I be using in order to obtain best battery life at 1Ghz?

Thank you for your time and keep up with the amazing work...

P.S. - Everything is working almost at 100% here with my Acqua, no random reboots or anything...

Thank you

  • 0

#896
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,546 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

[Q] What Governor and I/O Scheduler should I be using in order to obtain best battery life at 1Ghz?

I use SmartassV2 and ROW for best all around performance.

  • 1

#897
msbomberman

msbomberman

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:ZTE Skate Acqua

I use SmartassV2 and ROW for best all around performance.


Thanx a bunch... YOU THE MAN

  • 0

#898
boros2222

boros2222

    Regular

  • Members
  • PipPip
  • 73 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Motorola Moto G (XT1032)
I have random reboots, too. I just feel my phone vibrating in my pocket. I checked it and it started to reboot.. I don't know why this happens, but this isn't the first situation.

  • 0
moto_g.png
Motorola Moto G (XT1032) - 16GB

#899
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,546 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio
New build. Switched from bluez to bluedroid stack. This update most likely needs a full wipe. If you encounter any issues with bluetooth, do a clean install first. No wipe - no whine.

Note to anyone doing self builds. Manifests, branches, patches and build instructions have been updated (for all CM versions).

cm-10.1-20130917-KonstaKANG-atlas40.zip
https://hotfile.com/...tlas40.zip.html
md5:2cf91292cad9f2cf6ad3b4688b8c727a

-bluez -> bluedroid

  • 0

#900
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

I have random reboots, too. I just feel my phone vibrating in my pocket. I checked it and it started to reboot.. I don't know why this happens, but this isn't the first situation.

Actually, roms here(cm10 and cm10.1) are 98% stable. Seems that all Blade III devices has some issues with battery slot. I had 10 reboots in day, and after I set battery again to its slot, I have used my device about week without reboots. So you can cause reboots if you shake your phone, and that may happen in pocket too...
Try to set again your battery, or add paper between back and battery ;)(I havent do that yet)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users