Jump to content


Photo

[ISSUE] SD Card mounting problems in Recovery

- - - - -

  • Please log in to reply
2 replies to this topic

#1
WiiSky70

WiiSky70

    Addict

  • Members
  • PipPipPipPipPip
  • 788 posts
  • Gender:Male
  • Location:Porto (Portugal)
  • Interests:Is not your business...
  • Devices:BQ Aquaris 5
So the problem is this .

I've tried to make 1 GB of Partition for SD Card to install a ROM , but i couldn't install the ROM. I've tried to format partitions and the next time i've tried to install some ROM
the Recovery tells me that E: Can't mount /sdcard

I've also tried to wipe everything and when trying to wipe the data it says :

-- Wiping Data...
Formatting /data...
Formatting /cache
Formatting /sd-ext
Formatting /sdcard/.android.secure...
Error mounting /sdcard/.android.secure!
Skipping format...
Data wipe complete.

Can anyone help me with this ?

  • 0
  • Current Device : BQ Aquaris 5 (JB 4.2) 
  • Optimus Monte Carlo (GB 2.3)  --- >>> SOLD ! 

 

 

 


#2
razzmataz1478

razzmataz1478

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 2,215 posts
  • Gender:Male
  • Location:HULL
  • Interests:Flashing ROMs, Being distracted by my skate
  • Devices:ZTE Skate
Which recovery?

  • 0

Posted Image

Current Phone:

Xperia T


Previous Phones:

Orange Monte Carlo

Nokia 5530 XpressMusic (Nokia C6-00 CFW)

Sony Ericsson v640i

Nokia 3120

Various other Nokia phones.

Not the best history of phones Posted Image


#3
WiiSky70

WiiSky70

    Addict

  • Members
  • PipPipPipPipPip
  • 788 posts
  • Gender:Male
  • Location:Porto (Portugal)
  • Interests:Is not your business...
  • Devices:BQ Aquaris 5

Which recovery?


PhoTom Recovery

  • 0
  • Current Device : BQ Aquaris 5 (JB 4.2) 
  • Optimus Monte Carlo (GB 2.3)  --- >>> SOLD ! 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users