Jump to content


Photo

ICS again

- - - - -

  • Please log in to reply
5 replies to this topic

#1
jim5047

jim5047

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Hauwei G300
Hi first post so hello. Not too happy with ICS and also have the Hauwei B952 update. My G300 is on Tesco mobile unlocked from Vodafone. The main thing is i cannot move apps to the sd card ( the ones that are moveable ). Have tried downloading a couple of apps that do this but they say my device does not support it and one says my sd card may be emulated. Could you shed some light on this and guide me to the right route please.Thanks Jim.

Edited by jim5047, 04 March 2013 - 04:28 PM.

  • 0

#2
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,836 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Huawei Ascend G300, Haier W910
What apps have you tried?
Which one gave the error about "emulation" and what exactly was the error?

  • 0

#3
jim5047

jim5047

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Hauwei G300
Hi Diehard

The one that gave the emulation error was appmgr111


The message was: "The device does not have a real primary external storage, or the primary external storage is emulated. Moving app to sd function may not be supported by this device" That is the exact message on phone.

The other app was apps to sd

  • 0

#4
smweb

smweb

    Diehard

  • Members
  • PipPipPipPip
  • 406 posts
  • Devices:Ascend G300
Have you checked settings > storage > default storage location > SD card? It has to be SD card for the mentioned apps to work.

Edited by smweb, 05 March 2013 - 03:18 AM.

  • 0

#5
dalyer

dalyer

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,836 posts
  • Gender:Male
  • Location:Dublin, Ireland
  • Devices:Huawei Ascend G300, Haier W910
Is the phone rooted? You may need root for these apps to sd apps to work. AppMgrIII (formerly App2Sd) seems to need it anyway. My quick google suggests that one reason for the error that you're getting is lack of root.

  • 0

#6
jim5047

jim5047

    Newbie

  • Members
  • Pip
  • 8 posts
  • Devices:Hauwei G300
Thanks SMWEB, that's sorted it. Didn't Know about that one. Hi Dalyer no the phone isn't rooted and thanks for your help too.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users