Jump to content


Photo

[CM 7.2] CM7 Remix - V4c

* * * * * 5 votes

  • Please log in to reply
372 replies to this topic

#321
Kilvador

Kilvador

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Devices:Sony ZR 5502

12$ ??? There did you find so cheap battery? I see 30$ minimum price only.


http://cgi.ebay.com/...em=400472591757

  • 0

#322
PersonAndro

PersonAndro

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Liquid
Hi,
thanks Master_T for this rom. Absolutely smooth.
I have a little (big) problem with incoming call; when I receive a call, my phone ring only one time, and then it's stop to ring.
Where I can look to resolve this problem ?
I try to look at cm setting and audio setting but no option can resolve this. I try to turn on incresing ringtone, but nothing; after the first ring it stop to ring.

Thank you.

  • 0

#323
Master_T

Master_T

    Addict

  • Members
  • PipPipPipPipPip
  • 591 posts

Hi,
thanks Master_T for this rom. Absolutely smooth.
I have a little (big) problem with incoming call; when I receive a call, my phone ring only one time, and then it's stop to ring.
Where I can look to resolve this problem ?
I try to look at cm setting and audio setting but no option can resolve this. I try to turn on incresing ringtone, but nothing; after the first ring it stop to ring.

Thank you.


Are you using a custom ringtone or one of the preinstalled ones? Check if it does it with the "bell" ringtone. For custom ones if I remember it correctly there should be a particular id tag in the file that tells the phone to play the ringtone in a loop... search around on google, I don't remember the full ins and outs of it (I always keep my phone in vibration-only)

  • 0

#324
PersonAndro

PersonAndro

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Liquid
Yes, I'm using a custom ringtone.
Thanks for your reply, I'll try to find that particular id tag.

  • 0

#325
Master_T

Master_T

    Addict

  • Members
  • PipPipPipPipPip
  • 591 posts

Yes, I'm using a custom ringtone.
Thanks for your reply, I'll try to find that particular id tag.


I think you must:
1) Convert it to OGG format
2) Add the field "ANDROID_LOOP" to the file tag and set it's value tu "TRUE"

Ringtones in mp3 or other format will not looop (I'ts how cm7 is programmed by the way, not a bug of this particular rom)

Edited by Master_T, 03 August 2013 - 11:07 AM.

  • 0

#326
PersonAndro

PersonAndro

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Liquid
Thank you very much.
I have find one another little problem that some times (one or more times a day) the liquid didn't turn on. Seem that it stuck on deep sleep and I must take away the battery to use it again.
I don't have applied any UV.
What can I do ?

  • 0

#327
Master_T

Master_T

    Addict

  • Members
  • PipPipPipPipPip
  • 591 posts

Thank you very much.
I have find one another little problem that some times (one or more times a day) the liquid didn't turn on. Seem that it stuck on deep sleep and I must take away the battery to use it again.
I don't have applied any UV.
What can I do ?


This ROM has UV/OV applied by default at startup to save battery at lower frequencies and not freeze at higher ones. If it's causing you problems, use Root Explorer or another file manager with root access and delete "/system/etc/init.d/05customvdds", this will restore default frequencies.

  • 1

#328
ikkefc3

ikkefc3

    Newbie

  • Members
  • Pip
  • 17 posts
  • Devices:Samsung Omnia, Acer Liquid
All CM7/2.3 based roms hang at a black screen at boot since trying a CM9 based rom. What could be the problem? I'm using the TWRP recoveyr from the description of ths rom.

  • 0

#329
Master_T

Master_T

    Addict

  • Members
  • PipPipPipPipPip
  • 591 posts

All CM7/2.3 based roms hang at a black screen at boot since trying a CM9 based rom. What could be the problem? I'm using the TWRP recoveyr from the description of ths rom.


Have you tried waiting a bit? It's normal for this rom to not display anything until the boot animation on some devices (boot logo is broken for some reason). Shouldn't take too long tho.

At any rate, I suggest you flash an official BIN with the Acer DL Tool, that will "clean up" your device.

  • 0

#330
acer_ferrari

acer_ferrari

    Newbie

  • Members
  • Pip
  • 2 posts
Hi everyone!

Thanks Master_T for this great ROM.

My only problem is the Mobile Network not working, Data Enabled activated. How will I fix this?
Thanks

  • 0

#331
Master_T

Master_T

    Addict

  • Members
  • PipPipPipPipPip
  • 591 posts

Hi everyone!

Thanks Master_T for this great ROM.

My only problem is the Mobile Network not working, Data Enabled activated. How will I fix this?
Thanks


Try to check your APNs and configure them manually if necessary.
Also, do you have a Ferrari Edition liquid (your nikname suggests so)? I don't know if anyone tested this rom on the ferrari.

  • 0

#332
acer_ferrari

acer_ferrari

    Newbie

  • Members
  • Pip
  • 2 posts
yes you're right! i'm using an acer liquid ferrari. It's s100 model that's why I tried flashing the rom, I think there's no much diffrence except o f course the ferrari wallpapers. Love it! it's really nice. This is the only problem I've encountered so far. I'll try to check on the APN's, I have not tried to configure it manually because I don't actually know the parameters, unlike with the stock rom, its configured automatically.

thank you very much for your immediate reply. really much appreciated

update:
Got it Master_T, i did a manual configuration and it worked! What I did was to re-install first the stock rom, noted on the APN parameters, then flashed again the CM7.2 rom.

Many Thanks

Edited by acer_ferrari, 21 August 2013 - 10:55 AM.

  • 0

#333
PersonAndro

PersonAndro

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Liquid

This ROM has UV/OV applied by default at startup to save battery at lower frequencies and not freeze at higher ones. If it's causing you problems, use Root Explorer or another file manager with root access and delete "/system/etc/init.d/05customvdds", this will restore default frequencies.


Yes that's was the problem.
Now I have set it to 950 and no problem
:rolleyes:

  • 0

#334
noizyotr

noizyotr

    Newbie

  • Members
  • Pip
  • 29 posts
Hello I recently had a problem with my phone
I was playing with my phone then i locked and leaved there when i unlocked it the apps started going crazy and my phone goes to boot animation and then stucks
I turned off the phone by removing the battery then turned back on the same thing happens So i fix permissions in recovery mod then turned back on.Still the phone does the same thing
i tried factory reseting and then reflash the rom still the same.I flashed bin using acer liquid tool and now i am runing 2.2 but i really want to have back this rom because is awesome

Edited by noizyotr, 01 September 2013 - 03:43 PM.

  • 0

#335
Master_T

Master_T

    Addict

  • Members
  • PipPipPipPipPip
  • 591 posts
"apps going crazy" isn't really a good description for debugging :D What do you mean?

Anyway, flashing the BIN is the only 100% sure way to reset everything, so I'd try re-flashig the ROM and see what happens.

  • 0

#336
noizyotr

noizyotr

    Newbie

  • Members
  • Pip
  • 29 posts

"apps going crazy" isn't really a good description for debugging :D What do you mean?

Anyway, flashing the BIN is the only 100% sure way to reset everything, so I'd try re-flashig the ROM and see what happens.


I try it. The same thing the apps started to force close but i will do it again becase the first time i wiped the system by mistake

Edited by noizyotr, 01 September 2013 - 04:47 PM.

  • 0

#337
BrettSinclair

BrettSinclair

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Acer Liquid A1
I ask for your help. I wrote in the thread on the Style Jelly Bean (http://www.modaco.co...e-for-cm72-v28/), but unanswered propose again here:

"- I have an Acer Liquid A1 with CM7 Remix v4b of Master_T (http://www.modaco.co...-cm7-remix-v4b/), which includes the JellyBean style and JellyBean stock apps. I have a problem with the theme Ice10, in the call log for each phone call (made ​​or received) does not appear in the details the time of the call, which instead appears with the other theme System.
It also happens to you? You can solve it?
Thank you for your work and hope that you can help me solve this problem.
Sorry for my English."

Then wonder if you encountered the following problems:

- Get a text message during phone call if I do not feel its notification in the speaker;

- During a call the screen stays off even if the phone move away from the ear, I have to force the power of the display by pressing the on / off button. this does not always occur with greater frequency for short phone calls;

- The phone icon and message will appear with a number of missed calls and text messages received and not read?;

- When editing a text it is difficult to position the cursor precisely.

Although this happens to you?
Thanks and sorry for my english

  • 0

#338
Master_T

Master_T

    Addict

  • Members
  • PipPipPipPipPip
  • 591 posts
Not been using the liquid for a while, so I don't remember for the first issues, I can tell you that it has always been difficult to position the cursor on this phone, unfortunately the touchscreen isn't very precise.

  • 0

#339
BrettSinclair

BrettSinclair

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Acer Liquid A1
Thank you for taking my call.
I hope you or others can you help me for the other questions.
Thanks and sorry for my english.

  • 0

#340
LiquidEr

LiquidEr

    Regular

  • Members
  • PipPip
  • 78 posts
Hello, can you please help with soft keys not working properly?
i tried setting the soft keys sensitvity to 15, then to 20. but none of them worked!

my soft keys suddenly stop working
are you able to find a solution to this :) ??

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users