Jump to content


Photo

Flash on JB 4.2.2

- - - - -

  • Please log in to reply
2 replies to this topic

#1
felystar

felystar

    Diehard

  • Members
  • PipPipPipPip
  • 338 posts
  • Gender:Male
  • Location:SPAIN
  • Devices:Orange Monte Carlo
Hello guys. I had ClodfusionX2 and had flash player working. It didn't play YouTube videos, but you could hit play and then open it in YouTube app. Now I have installed RootBox ROM and I installed the same app I had on JB 4.1.2 but it always says missing plugin (that little blue square in 3D). I rebooted the phone after the install finished and it doesn't work. Is there any app or way to make it work?

PS: I use it with Flipboard

Edited by felystar, 14 March 2013 - 06:54 PM.

  • 0
Just loving my Monte Carlo ^_^

#2
akicarkralj

akicarkralj

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Gender:Male
  • Devices:Nexus 5

Hello guys. I had ClodfusionX2 and had flash player working. It didn't play YouTube videos, but you could hit play and then open it in YouTube app. Now I have installed RootBox ROM and I installed the same app I had on JB 4.1.2 but it always says missing plugin (that little blue square in 3D). I rebooted the phone after the install finished and it doesn't work. Is there any app or way to make it work?

PS: I use it with Flipboard

I just freaked out and oppened the thread and found out that this is not led flash but flash player.

  • 0

#3
felystar

felystar

    Diehard

  • Members
  • PipPipPipPip
  • 338 posts
  • Gender:Male
  • Location:SPAIN
  • Devices:Orange Monte Carlo

I just freaked out and oppened the thread and found out that this is not led flash but flash player.

My fault xD

  • 0
Just loving my Monte Carlo ^_^




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users