Jump to content


Photo

Crazy headset behaviour

- - - - -

  • Please log in to reply
5 replies to this topic

#1
mhstrijbos

mhstrijbos

    Enthusiast

  • Members
  • PipPipPip
  • 235 posts
  • Gender:Male
  • Location:Belgium
  • Devices:Medion Life P4310
Hi,

I am running CFX3 with Poweramp (paid version). Used to work incredibly, but now, after I disconnect my headset, and reconnect, the sound will not be redirected to my headset but to my speakers.
Has somenone encountered this weird behaviour?

Tried reinstalling, rebooting, toggling start-stop on headset reconnect....

Thanks!
M

  • 1

#2
thomcd

thomcd

    Regular

  • Members
  • PipPip
  • 69 posts
  • Gender:Male
  • Location:Genk, Limburg, Belgium
  • Devices:Orange Monte Carlo (ZTE Skate)
Yes, I have this issue too from the moment I flashed Jellybean based ROMS.

If you disconnect your headset, play a song and reconnect your headset while playing a song, does it fix the issue?

  • 0

#3
mhstrijbos

mhstrijbos

    Enthusiast

  • Members
  • PipPipPip
  • 235 posts
  • Gender:Male
  • Location:Belgium
  • Devices:Medion Life P4310
Nope.

  • 0

#4
Wacky.ddw

Wacky.ddw

    Addict

  • Members
  • PipPipPipPipPip
  • 855 posts
  • Gender:Male
  • Location:Sint-Niklaas (Belgium)
  • Devices:Xiaomi MI-2s 32GB
I have also had this problem rebooting with headphone removed solves the problem for me :)

  • 0

>>>> [FAQ] Rooting for beginners <<<<

Tutorial on installing installing Superboot and Clockworkmod.

Changing bootscreen, how to unbrick and more.

[UPDATED 26-02-2012]



#5
omegavesko

omegavesko

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,275 posts
  • Gender:Male
  • Location:Subotica, Serbia
  • Devices:ZTE Skate
  • Twitter:@omegavesko
Hah, I actually had this problem in an electronics store recently. I was trying out headphones and wondered why only the first ones I tried actually worked. :lol:

Good to know it's just a ROM problem.

  • 0
Posted Image
ZTE Skate // CM7.2 // 2.3.7
ZTE Crescent (P736E) // CM9 // 4.0.4
Alcatel OT-990 // MIUI // 2.3.7 Sold!

#6
mhstrijbos

mhstrijbos

    Enthusiast

  • Members
  • PipPipPip
  • 235 posts
  • Gender:Male
  • Location:Belgium
  • Devices:Medion Life P4310
Crazy huh....I guess the problem solved itself now....curious when it will reappear...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users