Jump to content


Photo

Help, brick?

- - - - -

  • Please log in to reply
4 replies to this topic

#1
poke95man

poke95man

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:LG Optimus L3
So when you change the firmware on which I could not do root (V10m) I wanted to upload the old (V10F). All good, but the program ended, etc phone started to constantly reset (white screen and reset), and so on. The recovery did not go in because I do not have it, so I should do a hard reset, but that did not happen. I tried to upload the recovery by adb but it does not detect the phone ... Please help, I received a call today from a guarantee (CM9 fell) so I did not want to give it back. using translator

  • 0

#2
yayakuya

yayakuya

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Gender:Male
  • Location:Indonesia
  • Devices:Sony Xperia E, HTC Desire VC
you must be got wrong when do a hard reset.
to be sure that power button has the last one pressed.
try this:
when off position, press n hold Home, then vol down... keep it holding then power button at the last.
coz if power button pressed first or in the middle, you won't go into factory reset.
good luck

  • 0

#3
poke95man

poke95man

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:LG Optimus L3
The same. Here vid with it... (low quality)

Edited by poke95man, 21 March 2013 - 04:02 PM.

  • 0

#4
hecatae

hecatae

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 3,218 posts
  • Gender:Male
  • Location:northampton
  • Devices:Samsung i9305
  • Twitter:@meritez
that's a bootloop, can be fixed

  • 0

#5
intasar

intasar

    Regular

  • Members
  • PipPip
  • 82 posts
  • Devices:LG L3 E400
install default recovery for fixing boot loop

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users