Jump to content


Photo

stuck on "Starting Flashboot USB download protocol"


  • Please log in to reply
5 replies to this topic

#1
djadam

djadam

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Advent Vega
********** SOLVED **********


Hi everyone, I'm completely stuck and need some help please with my girlfriends Advent Vega.
Basically, it's been useless out of the box since she had it for Christmas 2011, so I'm trying to get it updated so there's marketplace on there.

The other things I find on the internet and this forum regarding my problem are too technical for me to understand. I don't know what boot roms or r8 really mean.

I've followed Simonta's excellent blow by blow instructions (http://www.modaco.co...android-market/), and things were actually going ok, but now the tablet is stuck on a screen as per the topic title and there's nothing I can do about it as far as I can tell.
In my attempts to make this work, I've got to the stage where in Device Manager on the PC it has the driver as "NVidia Android Fastboot Device". I have nothing else associated with the tablet in Device Manager from what I can see, but I did have something listed as an Android Phone device before this issue happened, but I've since lost that, probably when I ran Audi trying to start from the beginning.

Turning the device on as normal has the screen saying "Starting Flashboot USB download protocol".
I do the recovery thing using the back button 2-second procedure as detailed in the instruction on myadventvega.co.uk and it will still show a "Starting Flashboot USB download protocol" screen, but I'm not sure what that is actually meant to do. I'm using a stopclock to get the seconds perfect so I know I'm doing it right, just don't know what the outcome is meant to be.

I'm used to Apple products where I can plug things in and they work, and upgrading the OS is the press of a button, so what I'm trying to do with this Vega is like trying to perform witchcraft; it's completely alien, so whatever anyone can do to help would be great please! I don't want to put this in the bin but I'm currently thinking that's where it needs to be. I just wish her mum bought her an iPad that worked and I wouldn't have wasted the day!

Thanks everyone.

Edited by djadam, 03 April 2013 - 11:16 PM.

  • 0

#2
djadam

djadam

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Advent Vega
I've 'updated' the driver for "NVidia Android Fastboot Device" and it's now in my device manager as "Android ADB Interface". No idea if that's right! That's all I have in the device manager, and it's made no difference to my problem.

  • 0

#3
djadam

djadam

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Advent Vega
Bit more research reveals something called YAUDIG. I've searched the forum but can't find a download for whatever this is. I've also got a PDF How To Simota posted with lovely long instructions on what to do with everything other than the problem I have. I'm trying to fix this myself still, not getting very far!
I can't get the NVidea driver to say “NVidia USB Boot-recovery driver for mobile devices” despite using the very driver file I'm told to use.

Edited by djadam, 01 April 2013 - 05:24 PM.

  • 0

#4
djadam

djadam

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Advent Vega
By an absolute miracle, I got it into recovery mode about 45 minutes ago. Unfortunately I made the mistake of coming out of recovery mode and tried to go back in. For the last 45 minutes I've tried to get in to recovery mode and been unsuccessful.
How the hell am I meant to do this? I'm bang on 2 seconds each time, I have a stop clock in front of me. I've great reactions but unless I need to be on the nano-second I can't see how I can do anything with this brick. I've tried being slightly out of 2 seconds to no avail.
Someone please help before I have to explain to the girlfriend I smashed up this thing, I'm at my wits end :(

  • 0

#5
djadam

djadam

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Advent Vega
This gem would have been helpful from Advent!!! Unplug the blasted thing and then reconnect it to put it into recovery mode. Worked straight away: http://www.modaco.co...y/#entry1585934 Unbelievable.

I now have in the PC device manager "Android Phone: Android ADB Interface"
Followed the How To and now the tablet is back to being stuck on the initial problem. Back at the beginning still!

Is this hardware actually capable of having marketplace, and if not, how the hell did it even go on sale? I'm going to use my iPad for a bit to feel better about usability and how things should work. Google should take note.

Edited by djadam, 01 April 2013 - 07:37 PM.

  • 0

#6
djadam

djadam

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:Advent Vega
Fixed, needed to run this fixed because r8 MCR whatever it is was going wrong.
The last part of my log when running install-windows.bat is below that led me to find the solution. What a pain in the next this was. I hope this helps someone in the future.

So from start to finish to get working:A working Vega at last. I'll be glad to give it back. Now where's my iPad...

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users