Jump to content


Photo

XOLO's GingerBread "update.zip" still available for download (cached archive)

- - - - -

  • Please log in to reply
24 replies to this topic

#21
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,898 posts

if you opened the update.zip on the pc then that will happen, but if you don't open it, it should work perfectly, and btw you can erase system partition 'fastboot -i 0x8087 erase system' or something like that, and install the update.zip, but make sure you don't open the update.zip and it should install successfully on the phone


"Open"?

"Or something like that"?

Could you please elaborate, thanks :)

  • 0

#22
Visham25

Visham25

    Newbie

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Devices:Orange San Diego, Galaxy Ace

"Open"?

"Or something like that"?

Could you please elaborate, thanks :)

what I meant is, when you download the update.zip, don't open the it, and if your are downgrading from ics, I recommend that you erase the system partition by doing 'fastboot -I 0x8087 erase system' and then flash update.zip

  • 1

#23
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,898 posts

what I meant is, when you download the update.zip, don't open the it, and if your are downgrading from ics, I recommend that you erase the system partition by doing 'fastboot -I 0x8087 erase system' and then flash update.zip


Ahhh! Brill!

Thank you Visham :)

  • 0

#24
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,898 posts

what I meant is, when you download the update.zip, don't open the it, and if your are downgrading from ics, I recommend that you erase the system partition by doing 'fastboot -I 0x8087 erase system' and then flash update.zip


Hello :)

I just tried this:

1/ Erased /system with fastboot

2/ Tried flashing in the Xolo GB "update.zip"

FAILED!

  • 0

#25
shootomanUK

shootomanUK

    Diehard

  • Members
  • PipPipPipPip
  • 455 posts
  • Gender:Male
  • Location:Salford, Manchester
  • Devices:AZ210A , WT19i , DynaTAC 8000X
  • Twitter:@not got one

Hello :)

I just tried this:

1/ Erased /system with fastboot

2/ Tried flashing in the Xolo GB "update.zip"

FAILED!


yeah i tried this also :wacko:

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users