Jump to content


Photo

3G/HDSPA download problem...

- - - - -

  • Please log in to reply
2 replies to this topic

#1
free_rider

free_rider

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei G300
Hi everybody,
from the last few days I've a problem with my internet/data connection using my operator connection.
At the moment I've installed cyanogenmod (4.2.2. rev. 10.1 R3), upgrading from R2 and can't download anything from the net because my speed connection is veeeeery low (less than 10 kbps vs 6000 kbps registered on the same sim with a galaxy S-III, under HDSPA connection).
I've tried to reinstall the romalso doing a fully wipe but the problem is still there.
I'm thinking about a downgrade to 10.0 or vs ICS.
Can anyone suggest to me a way to understand the problem or what I can do to solve it?
Thanks in advance.

P.S.: using wi-fi connection everything works fine and I haven't any other problem using that rom....

Edited by free_rider, 06 April 2013 - 11:15 AM.

  • 0

#2
george109

george109

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,105 posts
  • Gender:Male
  • Location:Kent, England
  • Interests:Cycling, Tech and Canoeing
  • Devices:Samsung Galaxy S4 - GT-I9505
It might be because of the unlocked bootloader. There is no fix apart from going back to stock.
also this really should be in the CM10 thread :)

  • 0

Hello. I have an S4 now, and I hardly ever use MoDaCo now. 

Therefore you will receive no replies to any PMs

Please post in the forum instead. You will get more help there :)

:excl:A WARNING TO ALL G300 OWNERS! Please Read! (The Flash Memory Problem!) :excl:

Tutorial: How To (Officially) Unlock Your Bootloader! (The long way, but which definitely works)

Please, Do not use the HuaweiG300.com Tutorial on how to unlock your bootloader, it is better to unlock it officially with my tutorial!

Spoiler

My Device:

Huawei Ascend G300 (U8815) - Sold!

Samsung Galaxy S4 (Black) - The LTE Version - GT-I9505

(Ignore the links above (if there is one). It's a skimwords (advertising) link and nothing to do with me!)

The ROMS I have used:

Spoiler

Download Blink, a great app that controls the status LED on the G300!

Wait for 5 seconds and then click skip ad! Do not download anything in the ad window, that is not the app!

Did I help you?

If I did, Please press the rep_up1.png button, in the bottom right hand corner of my posts.

(If not, Press it anyway!)

If I really helped you, you could also donate to me. Thanks!  :) 


#3
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,876 posts
  • Gender:Male

It might be because of the unlocked bootloader. There is no fix apart from going back to stock.
also this really should be in the CM10 thread Posted Image


We really need more moderators here, i'd apply to be one but i'm too young :ph34r:

Plus I have some warning points, so I don't think that'll go to well.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#4
george109

george109

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,105 posts
  • Gender:Male
  • Location:Kent, England
  • Interests:Cycling, Tech and Canoeing
  • Devices:Samsung Galaxy S4 - GT-I9505
Warning points :huh: ? (never heard of them!) Anyway I think that you would be a great moderator, as you spend a lot of time around here, and you know a lot about android, and you have made a rom and are building another for the G300! Only a few
Anyway did you make a nandroid? Try to restore the most recent one and see if that changes anything...
Also what network are you on? (as there could be a fault with the network)
Also, try downloading the last version that you were on and then flashing that...
(These are the things that I would try to fix it...)

  • 0

Hello. I have an S4 now, and I hardly ever use MoDaCo now. 

Therefore you will receive no replies to any PMs

Please post in the forum instead. You will get more help there :)

:excl:A WARNING TO ALL G300 OWNERS! Please Read! (The Flash Memory Problem!) :excl:

Tutorial: How To (Officially) Unlock Your Bootloader! (The long way, but which definitely works)

Please, Do not use the HuaweiG300.com Tutorial on how to unlock your bootloader, it is better to unlock it officially with my tutorial!

Spoiler

My Device:

Huawei Ascend G300 (U8815) - Sold!

Samsung Galaxy S4 (Black) - The LTE Version - GT-I9505

(Ignore the links above (if there is one). It's a skimwords (advertising) link and nothing to do with me!)

The ROMS I have used:

Spoiler

Download Blink, a great app that controls the status LED on the G300!

Wait for 5 seconds and then click skip ad! Do not download anything in the ad window, that is not the app!

Did I help you?

If I did, Please press the rep_up1.png button, in the bottom right hand corner of my posts.

(If not, Press it anyway!)

If I really helped you, you could also donate to me. Thanks!  :) 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users