Jump to content


Photo

Phone is laggy after using camera.... PLEASE HELP!

- - - - -

  • Please log in to reply
6 replies to this topic

#1
cekycian

cekycian

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:acer liquid metal
Hello!

I really hope you can help me with this issue because it's strange that there's no solution... Actually my acer liquid metal is running the t&l rom (but it happens with other roms too) with the kernel technolover 1.5 and everything is smooth and fast until I use the camera or I see a video: after that my phone become full of annoying lag and I need to restart the device to restore the smoothness... I already tried to search on google and modaco but I couldn't able to find anything :( I put the script v6 supercharger thinking it was a ram memory problem and I uninstalled the camera app trying another one, but nothing... In short I have the same issue described here here and here

I don't know, it seems a MDDI crash... Am I the only one who has this issue? How can I fix it? Please guys, help me :(

Many thanks in advance

Edited by cekycian, 06 April 2013 - 03:24 PM.

  • 0

#2
cekycian

cekycian

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:acer liquid metal
Up! :(

  • 0

#3
acer-

acer-

    Enthusiast

  • Members
  • PipPipPip
  • 199 posts
Did u try flashing the stock acer rom via the download tool??

  • 0

Spare time = Zero

Ideas =


#4
vidox

vidox

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:acer cloudmobile
it's a known bug, no solution! you can use the 1.1 version!

  • 0

#5
cekycian

cekycian

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:acer liquid metal
First of all thanks for your answers guys!

Did u try flashing the stock acer rom via the download tool??


I didn't flash the latest stock official rom via the download tool but through the setup wizard of Acer (I've done this after I flashed the 1.1 version with the download tool) and then I flashed the t&l rom and the technolover kernel.

it's a known bug, no solution! you can use the 1.1 version!


It sounds really awful to me, I mean It's very hard to not use the latest version...

  • 0

#6
BlackDiamond87

BlackDiamond87

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Location:Italy
  • Devices:Acer Liquid Mt s120
I advice you to flash the cm7 (or a based rom) and you won't have this issue anymore ;)

  • 2

#7
cekycian

cekycian

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:acer liquid metal

I advice you to flash the cm7 (or a based rom) and you won't have this issue anymore ;)


Thanks. I flashed cm7 as you said and finally that lag issue after using the camera is disappeared. I'm happy now :D
Thank you again! :)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users