Jump to content


Photo

LAVA Iris 501 Jelly Bean Firmware 4.1.1

* * * * * 2 votes

  • Please log in to reply
112 replies to this topic

#101
ghpk

ghpk

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Devices:Lava Iris 501, Spice mi-354

Lava iris 501 friends, here's a link to rom I am using for a month now.

http://forum.xda-dev...d.php?t=2572832

 

you may need to hunt for a 4.2 based kernel as on few devices this may give crashes to messaging and few other apps.

there are many compatible kernel on XDA already, search a bit, as posting kernel link is banned on xda with source.


  • 0

#102
Kamal882

Kamal882

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Kanpur
  • Interests:Softwares
  • Devices:LAVA IRIS 501, Nokia E71
  • Twitter:@kamal882

Lava iris 501 friends, here's a link to rom I am using for a month now.

http://forum.xda-dev...d.php?t=2572832

 

you may need to hunt for a 4.2 based kernel as on few devices this may give crashes to messaging and few other apps.

there are many compatible kernel on XDA already, search a bit, as posting kernel link is banned on xda with source.

 

That's a great job dear. You can post kernel here since it is not banned at Modaco.


  • 0

#103
ghpk

ghpk

    Newbie

  • Members
  • Pip
  • 27 posts
  • Gender:Male
  • Devices:Lava Iris 501, Spice mi-354

one of XDA user (Special Thanks to "SuperDroid-BOND") helped me a lot in fixing the kernel errors.

here's the link to patched one.

 

http://d-h.st/vhK


  • 0

#104
Kamal882

Kamal882

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Kanpur
  • Interests:Softwares
  • Devices:LAVA IRIS 501, Nokia E71
  • Twitter:@kamal882

one of XDA user (Special Thanks to "SuperDroid-BOND") helped me a lot in fixing the kernel errors.

here's the link to patched one.

 

http://d-h.st/vhK

 

Thanks a lot dear :)


  • 0

#105
venganan

venganan

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:chennai
  • Devices:htc magician
I m using this 4.2.2 and if interested pl have a try. I earlier had mcirofire3.2 by akash akya.
http://ucupbudug.wor...king correctly.

  • 0

#106
Kamal882

Kamal882

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Kanpur
  • Interests:Softwares
  • Devices:LAVA IRIS 501, Nokia E71
  • Twitter:@kamal882

I m using this 4.2.2 and if interested pl have a try. I earlier had mcirofire3.2 by akash akya.
http://ucupbudug.wor...king correctly.

your link is giving error 404.

Here is correct link:

 

http://ucupbudug.wor...prestigio-5000/


Edited by Kamal882, 24 December 2013 - 04:58 AM.

  • 0

#107
Kamal882

Kamal882

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Kanpur
  • Interests:Softwares
  • Devices:LAVA IRIS 501, Nokia E71
  • Twitter:@kamal882

I m using this 4.2.2 and if interested pl have a try. I earlier had mcirofire3.2 by akash akya.
http://ucupbudug.wor...king correctly.

 

I was checking screenshots, It shows signals of only one SIM. Please confirm that both SIM are working or not.

 

http://lufile.wordpr...reenshoot-aink/

 

Thanks in advance.


  • 1

#108
venganan

venganan

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:chennai
  • Devices:htc magician

Yes both the sims are working. There is a option in the gravity box setting to hide one signal. You can load the latest version of both x framework and gravity box by removing the old. This rom is reallly good and the developor has released version 3 for this rom.

Also is there any sloution on the compass error / because the problem still continues.


  • 0

#109
Vivek Chauhan

Vivek Chauhan

    Newbie

  • Members
  • Pip
  • 1 posts
Plz kamal ji provide me link for this stock ROM because this link give error..

  • 0

#110
arnab361

arnab361

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:lava iris 501

hello mr kamal,

i followed ur process .

when i load the scatter file and click on software upgrade , the bar completes several times and gives the checksum error as mentioned . 

at that time i connect my iris 501 (after switching it off , removing the battery once nd again reinserting it) . nothing happens from there on . the update process does not begin. after a few seconds my phone starts charging. 

it would be very kind of you if u guided me from here .

N.B- i have installed the drivers provided by you. I am using windows 8.1 

Thanking you,

Arnab Chatterjee.


  • 0

#111
Kamal882

Kamal882

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Kanpur
  • Interests:Softwares
  • Devices:LAVA IRIS 501, Nokia E71
  • Twitter:@kamal882
I am sure that this is a driver problem. Drivers may not be supporting win8.1. I have tested them on win 7 and win 8, 32 bit but not tested on win 8.1.

  • 0

#112
arnab361

arnab361

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:lava iris 501
I followed the same process again and became successful . all thank to your hard work. Now if its not a big problem , can u provide me with a valid download link for the ROM whose screenshots u just shared in your above comments?

Also try out the note3 ROM for our phn ..search for it in Google. In needrom.comcom. rely nice ui but showing problem in play store.

Thanks in advance

  • 0

#113
Kamal882

Kamal882

    Regular

  • Members
  • PipPip
  • 82 posts
  • Gender:Male
  • Location:Kanpur
  • Interests:Softwares
  • Devices:LAVA IRIS 501, Nokia E71
  • Twitter:@kamal882
Presently I donot have Iris 501 with me because I purchased Moto G. Hence can't help much in this matter. Really sorry.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users