Jump to content


Photo

chrome for androidthe stock browser

- - - - -

  • Please log in to reply
3 replies to this topic

#1
brit07

brit07

    Regular

  • Members
  • PipPip
  • 82 posts
Hi recently there was a update to Google chrome for android after the update the app crashes every time i rolled back to a previous version and that crashes too now however the stock browser is fine anyone else had any issues?

  • 0

#2
i am not a hacker

i am not a hacker

    Addict

  • Members
  • PipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Location:Maidenhead, England
  • Devices:ZTE Blade and Orange San Diego
You need the x86 one.

  • 0
Nexus 10
Orange San Diego

#3
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,520 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF

You need the x86 one.

Although you're right in the fact that he needs the x86 version that's not the problem. When Chrome updated awhile back it broke it on the OSD, there's been at least one more update since that didn't work either. If you've rooted and installed the stock pack you could roll back the updates and it would work again(don't know why yours isn't). The solution is to root and install option (38) Borqs W32T GPU lib's. It also gives greater compatibility with some games.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#4
brit07

brit07

    Regular

  • Members
  • PipPip
  • 82 posts

Although you're right in the fact that he needs the x86 version that's not the problem. When Chrome updated awhile back it broke it on the OSD, there's been at least one more update since that didn't work either. If you've rooted and installed the stock pack you could roll back the updates and it would work again(don't know why yours isn't). The solution is to root and install option (38) Borqs W32T GPU lib's. It also gives greater compatibility with some games.


thanks worked a charm i dont know why i didnt change the gpu libs earlier anyway just been neglecting the osd lately

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users