Jump to content


Photo

2 versions of the Xperia Launcher and Widgets


  • Please log in to reply
26 replies to this topic

#21
denzele

denzele

    Diehard

  • Members
  • PipPipPipPip
  • 306 posts
  • Gender:Male
  • Location:Down Under
  • Devices:Huawei Ascend G300- Ascend P1
Some of tools such as data and few others are not working for me neither...no idea why..

  • 0

#22
rederik75

rederik75

    Enthusiast

  • Members
  • PipPipPip
  • 257 posts
  • Gender:Male
  • Location:Italy
  • Interests:Computers, Linux, Photography, Motorcycles
  • Devices:Huawei Y300-0100
Launcher2 doesn't work for me... It crashes after few seconds...

  • 0

I won't say sorry for my bad english, because actually it's not so bad....  even if I'm Italian!

 

:D  :D  :D


#23
squal

squal

    Enthusiast

  • Members
  • PipPipPip
  • 231 posts

I’ve collected some stuff together from the Sony xperia Phones.

This pack includes 2 versions of the Xperia Home Launcher.
Plus widgets.
All apps can be installed as normal apps except the On-Off Tool widget.
This needs to be installed as a system app.
See list below of whats included.
I’ve collected most of this of XDA. Credit to ra3al

Original Xda Thread

Xperia wallpapers
Clock Widgets
Music widget
Note widget
OnOff Tools
Photo Widget
Track ID
Walkman
Weather Widget
Sony Car home
2 versions off Xperia Launcher. http://www.mediafire...sqgfro65qiqyq94

http://www.modaco.com/public/style_images/marble_34/attachicon.gif Launcher1.jpg http://www.modaco.com/public/style_images/marble_34/attachicon.gif Launcher2.jpg
http://www.modaco.com/public/style_images/marble_34/attachicon.gif On-Off Tools.jpg http://www.modaco.com/public/style_images/marble_34/attachicon.gif Sony Car Home.jpg
http://www.modaco.com/public/style_images/marble_34/attachicon.gif Track ID.jpg http://www.modaco.com/public/style_images/marble_34/attachicon.gif Walkman.jpg
http://www.modaco.com/public/style_images/marble_34/attachicon.gif Walkman2.jpg http://www.modaco.com/public/style_images/marble_34/attachicon.gif Weather.jpg

hello guys...how to install in system app....

  • 0

#24
rederik75

rederik75

    Enthusiast

  • Members
  • PipPipPip
  • 257 posts
  • Gender:Male
  • Location:Italy
  • Interests:Computers, Linux, Photography, Motorcycles
  • Devices:Huawei Y300-0100

hello guys...how to install in system app....


With a file manager and root permissions, you have to copy the .apk in /system/app, then change its permissions to rw-r--r-- (644)

  • 0

I won't say sorry for my bad english, because actually it's not so bad....  even if I'm Italian!

 

:D  :D  :D


#25
squal

squal

    Enthusiast

  • Members
  • PipPipPip
  • 231 posts

With a file manager and root permissions, you have to copy the .apk in /system/app, then change its permissions to rw-r--r-- (644)

how to install the launcher...i flash the zip and its failed..im y300 user....fusionX rom...

  • 0

#26
rederik75

rederik75

    Enthusiast

  • Members
  • PipPipPip
  • 257 posts
  • Gender:Male
  • Location:Italy
  • Interests:Computers, Linux, Photography, Motorcycles
  • Devices:Huawei Y300-0100

Is there anyone that managed to make Launcher2 work in slimkat? It kepps crashing both as system app or user app...

 

 

 

how to install the launcher...i flash the zip and its failed..im y300 user....fusionX rom...

 

If I understand, you tried to install the whole zip from recovery... It's not a flashable zip, you just have to unpack it and you'll find alle the above mentioned apps in .apk format. Then you may choose the one you want and install it as I said before....


  • 0

I won't say sorry for my bad english, because actually it's not so bad....  even if I'm Italian!

 

:D  :D  :D


#27
rederik75

rederik75

    Enthusiast

  • Members
  • PipPipPip
  • 257 posts
  • Gender:Male
  • Location:Italy
  • Interests:Computers, Linux, Photography, Motorcycles
  • Devices:Huawei Y300-0100

Is there anyone that managed to make Launcher2 work in slimkat? It kepps crashing both as system app or user app...

 

SOLVED

I downloaded the apk again from here: http://forum.xda-dev...d.php?t=2103403 and it's working! Probably it was matter of a corrupted zip...


Edited by rederik75, 08 April 2014 - 12:55 PM.

  • 0

I won't say sorry for my bad english, because actually it's not so bad....  even if I'm Italian!

 

:D  :D  :D





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users