Jump to content


Photo

[q] Install gpu driver using AIO

- - - - -

  • Please log in to reply
8 replies to this topic

#1
ASBharj

ASBharj

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Devices:Orange San Diego, Nexus 7
  • Twitter:@Arun720
Hi, every time I try to install the gpu drivers using the AIO tool, I seem to soft brick my phone. I open adb and then start the AIO and follow the instructions. However, I must be doing something wrong. Could somebody please give me a guide to installing the gpu drivers, thank you. By the way, I'm on xolo ics, rooted and not deodexed.

Edited by ASBharj, 29 April 2013 - 03:56 PM.

  • 0

#2
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,512 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF
Which drivers are you trying to install? What error messages are you getting(if any)? Any windows screenshot?

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#3
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,876 posts
He's/she's installing the borqs gpu libraries, not drivers.


  • 0

#4
ASBharj

ASBharj

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Devices:Orange San Diego, Nexus 7
  • Twitter:@Arun720
Yes, I am installing the libraries (sorry for the mistake). My phone just doesn't boot after trying to do so. The xolo logo appears and then the phone switches off.

  • 0

#5
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,876 posts

Yes, I am installing the libraries (sorry for the mistake). My phone just doesn't boot after trying to do so. The xolo logo appears and then the phone switches off.


You don't need to be sorry :) I was just clarifying for the thread.

  • 1

#6
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,512 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF

Yes, I am installing the libraries (sorry for the mistake). My phone just doesn't boot after trying to do so. The xolo logo appears and then the phone switches off.


boot into fastboot then open c:\sandiego\tools then click command prompt and then type:

fastboot -i 0x8087 flash update c:\sandiego\tools\xolo\update.zip

(make sure you have the "xolo uppdate.zip" in c:\sandiego\tools\xolo)

then go into recovery on phone and choose the update.zip

when its finished go a full wipe and reboot

done !


  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#7
ASBharj

ASBharj

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Devices:Orange San Diego, Nexus 7
  • Twitter:@Arun720
So do I have to do a clean install before installing gpu library?
Do I need to kill adb along the way as well?

Edited by ASBharj, 29 April 2013 - 08:42 PM.

  • 0

#8
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,512 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF
Perhaps I'm confused but is your phone bricked or not? If not you don't need to do a clean install normally.

As for adb, just make sure it's killed between any options you select.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#9
ASBharj

ASBharj

    Newbie

  • Members
  • Pip
  • 39 posts
  • Gender:Male
  • Devices:Orange San Diego, Nexus 7
  • Twitter:@Arun720
No, my phone is not bricked, but every time I try to install the gpu libraries, my phone bricks. But thank you very much for all of your help :-)

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users