Jump to content


Photo

receiving call delay on stock rom?

- - - - -

  • Please log in to reply
21 replies to this topic

#21
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,587 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

I just got an ota update that fixed call delay problems for good. The update is only 29mb and its not jb , as expected. But the problem is fixed. Phone feels a bit faster, but maybe that's just me.

I cant find where the fix is downloaded to share it to merge it with aurora. In greece, we were on B01, now it's B02. I remind you all that all official roms i have tried used to have the call delay problem. This is the only one that fixed it.

Konsta, would a clean nandroid be any good for you to check if you can make something out of it? If not, a rom dump or something? I wanna share it... My guess is that pretty soon it's gonna be on zte site too.

Can you find the OTA package that you received? Also a system.ext4.tar(.a) from a CWM backup will be just fine too.

It should probably be fixed in /system/lib/hw/audio.primary.msm7627a.so and/or /system/lib/hw/audio_policy.msm7627a.so so you can try switching those libs to another stock ROMs.

  • 0

#22
kogos

kogos

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
  • Devices:nexus1, zte blade, galaxy tab
To get my hands on the update.zip file i had to get back to the previous version, then do the OTA update but not restart the phone to apply it... then i grabbed it from the cache partition.

KonstaT, i will share it with PM because i fear that people will start flashing the update with other countries' official roms, and i don't know the consequences of that yet.

Edited by kogos, 26 June 2013 - 06:01 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users