Jump to content


Photo

[HOW TO] manually fixbrick with AIO Tool installed

- - - - -

  • Please log in to reply
25 replies to this topic

#21
pique242

pique242

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Xolo X900

OK

if your having trouble with your xolo/osd i.e stuck in bootloop e.t.c then try this:
(this is presuming you have ricky's aio tool intstalled)

Here's what to do:

1.open windows task manager by pressing ctrl-alt&del and click on the processes tab and end the ADB process.

2.now copy c:/sandiego/xolo/update.zip to c:/sandiego/tools

3.boot phone into fastboot and connect it to pc

4.go to c:/sandiego hold down shift and right mouse click on the tools folder and choose "open command windows here"

5.type: fastboot -i 0x8087 devices (to make sure the device is connected)

6.type: fastboot -i 0x8087 erase cache (wait till its finished)

7.type: fastboot -i 0x8087 flash update update.zip (now it will flash the update)


Did exactly told. No hickups in the process. All the commands got executed perfectly. But in recovery mode on the phone it displayed,
"E: Verification failed
Installation aborted."

Looks like a problem with update.zip, no?

How I ended up here?
My Xolo X900 was not rooted. On stock rom 4.0.4. Suddenly my wifi refused to turn on, so I factory reset the phone. Since then it gets stuck in boot loop. Shows different colors on every automatic re-boot(Red, green etc.)

I have read all the topics on fixing this brick but none has worked. Please help me in troubleshooting the problem.

  • 0

#22
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,512 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF
Sounds like you've got a patch installed. try :- http://www.modaco.co...n-xolo-ics-rom/

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#23
pique242

pique242

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Xolo X900

Sounds like you've got a patch installed. try :- http://www.modaco.co...n-xolo-ics-rom/


Okay Thanks :)

  • 0

#24
z720

z720

    Newbie

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Devices:N9, X900

Okay Thanks :)


Did you get it work ?

  • 0

#25
z720

z720

    Newbie

  • Members
  • Pip
  • 31 posts
  • Gender:Male
  • Devices:N9, X900

Have you tried http://www.modaco.co...d/#entry2126154


It doesnt work.

I might think to try the other way round which I think might work as below. But need to get the 2nd phone to prepare, scare permanent brick. :wacko:


1st - restore with xolo update.zip (where you get the colourful screen, where need HDMI TV to continue below step) ^_^
2nd - then root it
3rd - after rooted, follow the step revert to orange GB and continue update with orange ICS update.zip.

Just query whether can get back normal screen after that.. :rolleyes:

  • 0

#26
pique242

pique242

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Xolo X900

Did you get it work ?


Nope. Sent it to xolo care for repair.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users