Jump to content


Photo

Secret codes


  • Please log in to reply
10 replies to this topic

#1
bryanbal

bryanbal

    Newbie

  • Members
  • Pip
  • 6 posts
Hi,
I had the g300 before this phone and was able to use the menu*#*#4636#*#* to change to wcdma preferred. This option doesnt work on this phone. I havent rooted so maybe thats the problem. Also an R for roaming often comes up on my signal, can i turn this off?
Thanks

  • 0

#2
flibblesan

flibblesan

    Token Northern bloke

  • Assistant Admin Team
  • PipPipPipPipPipPip
  • 5,657 posts
Which network are you using?

  • 0

#3
bryanbal

bryanbal

    Newbie

  • Members
  • Pip
  • 6 posts
On 3 Ireland, bought the phone from Vodafone.

  • 0

#4
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300

Hi,
I had the g300 before this phone and was able to use the menu*#*#4636#*#* to change to wcdma preferred. This option doesnt work on this phone. I havent rooted so maybe thats the problem. Also an R for roaming often comes up on my signal, can i turn this off?
Thanks


4636v2 download from Google play lets you do exactly that plus pritty sure it doesn't require root.

  • 0
Biohazard

#5
bryanbal

bryanbal

    Newbie

  • Members
  • Pip
  • 6 posts
Downloaded 4636 v2 but it doesnt open?

  • 0

#6
bladebuddy

bladebuddy

    Addict

  • Members
  • PipPipPipPipPip
  • 955 posts
  • Gender:Male
  • Interests:All things outdoors , family and phone
  • Devices:zte blade + Huawei Ascend G300

Downloaded 4636 v2 but it doesnt open?

You could also try "mobileuncle tools" also from Google play but that requires root I believe.
Maybe there is some way you can activate the secret menu. J

  • 0
Biohazard

#7
bryanbal

bryanbal

    Newbie

  • Members
  • Pip
  • 6 posts
mobile uncle didnt work either? I wonder does my phone need to be rooted for these codes to work.

  • 0

#8
dam ZTE

dam ZTE

    Newbie

  • Members
  • Pip
  • 29 posts
  • Gender:Male
  • Location:España
  • Devices:ZTE Link (N600) - Huawei G510
Try this one: *#*#2846579#*#*

  • 0

#9
bryanbal

bryanbal

    Newbie

  • Members
  • Pip
  • 6 posts

Try this one: *#*#2846579#*#*

Ya that code opens a menu for me. But i dont really know what options im meant to look at to turn on this setting.
Thanks

  • 0

#10
ZolaIII

ZolaIII

    Addict

  • Members
  • PipPipPipPipPip
  • 892 posts
  • Devices:Huawei Y300-100
The *#*#2846579#*#* code opens a menu whit 2 options, first one is some test. The other one is very useful one it opens up menu for in depth informations about phone hardware, software & telephoni! It's very useful for developers! For instance it's nice to know that they used Samsungs nand chips for internal storage!

Nice one!

  • 0

#11
bryanbal

bryanbal

    Newbie

  • Members
  • Pip
  • 6 posts
Still no answers. My signal bar has an R for roaming most of the time now. Is there any other setting that should be on to get rid of this. Thanks

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users