Jump to content


Photo

Advent Vega ~ Vega bean install ~ problem


  • Please log in to reply
2 replies to this topic

#1
DeeNuttyDJ

DeeNuttyDJ

    Newbie

  • Members
  • Pip
  • 9 posts
Hello, pretty new to loading a rom on a tablet. a friend of mine gave me a advent vega to mess around with, he loaded a older rom onto it, so the clockwork mod etc is all there installed on the device, however after attempting to install vegabean its stuck on the loading screen? is there any solution or anything i can do to work around this? get back into the recovery section and start again?

Regards
Andrew

  • 0

#2
SteveCl

SteveCl

    Newbie

  • Members
  • Pip
  • 35 posts
  • Devices:Orange Monte Carlo
I'd suggest choosing one of the ROMs over on Tabletroms and following the instructions for the NV Flash installation. http://www.tabletrom...om-development/ Personally I'm using the [UNOFFICIAL] CM10.1 for Advent Vega / PoV Mobii and find it very good. The installation can be tricky and, if you can, I would recommend using a freshly formatted SD card to avoid problems. Getting the tablet into NV Flash mode can be tricky, but a little programme called "audi" can be very helpful with this. I use Mini Tool Partition Wizard to format the SD card with the necessary partitions (one FAt32 and the other Ext4. I hope this helps.

  • 0

#3
prh1978

prh1978

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:advent vega
I have upgraded ROMs several times on different Vegas ,the latest being vegabean beta version 6 which is great .I have a problem on one machine in as much the HDMI output is not working. Could this be a firmware /ROM problem or hardware ?apart from that the pad works fine. Any ideas?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users