Jump to content


Photo

[Tool]AIO Tool for San Diego and xolo

- - - - -

  • Please log in to reply
1296 replies to this topic

#581
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
Just reading through the manual prior to giving this a go, Ricky, and notice that there are no actual links (in Page 1) where it says download aio tool from 'here' and download drivers from 'here'. I assume the link for the tool is the same as the download link in the OP. Can I assume the drivers are the Intel ones one uses to enable USB transfer?

Cheers.

  • 0

#582
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,516 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF

Hi,

I am trying to switch back from Xolo to Orange ICS.However I connect the phone and press 7 toroot. However I get a message about Daemon not running. Any ideas?Thanks

According to your screenshot it is running, the first message is normal. Run it and wait a few seconds, if it can't find your phone make sure USB debugging is turned on and BOTH boxes in adb on the phone checked. You may need to unplug your phone and put it back in again.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#583
100mongoose100

100mongoose100

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:ZTE Blade
quick note to say thanks very much for the software. got root on stock orange ics, just now need to remove some crappy apps, enable sd card and finally get jellybean when it arrives! thanks again

  • 0

#584
grizzlyflea

grizzlyflea

    Enthusiast

  • Members
  • PipPipPip
  • 209 posts
  • Gender:Male
  • Devices:Huawei Ascend G300
@rickwyatt is it possible to contain the kernel modifications (by Zhiming Zhou) in the AIO tool for as it enables USB OTG

  • 0

#585
rickywyatt

rickywyatt

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:London UK
  • Interests:Android
    Rom Modding &
    MoDaCo moderator
  • Devices:OneX Samsung S3 LTE Nexus 7
  • Twitter:@rickywyatt1982
i look into for you now and see what i can do

  • 0
Remember to read the fourm rules<br /><br />Maker of the AIO tool for Orange San Diego here<br />and the maker of the Motorola Razr I AIO tools here

#586
PAUL1897

PAUL1897

    Newbie

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Scotland
  • Devices:Hannspad , OSD

Hi,

I am trying to switch back from Xolo to Orange ICS.However I connect the phone and press 7 toroot. However I get a message about Daemon not running. Any ideas?Thanks


Yeah , I am in same situation , tried the root via the original post by benichou
Win 7 (64 bit PC ) with full rights describes device as AZ210ABeen searching forum alot

1897

  • 0

#587
Atir101

Atir101

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:orange san diego
my phone gets warm/hot while doing simple tasks after flashing the xolo rom im not sure its coz of tht or not as i did not play much with orange ics. before i flash back to orange ics i wanted to know is anyone else experiencing these symptoms?

  • 0

#588
Biohead

Biohead

    Regular

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:London
  • Devices:Nexus 5
There's a problem when it comes to flibblesans stock pack... it's not unpacking it (or it's not unpacking it in the correct directory).

The zip archive was present in the SanDiego folder, so I manually unpacked it into the flibblesan folder and that did the trick.

  • 0

#589
Atir101

Atir101

    Newbie

  • Members
  • Pip
  • 10 posts
  • Devices:orange san diego
ricky i have downloaded all the files from new tool and all seems well in terms of zips but the system folder has changed again to system2 and does not have the files stated in manual i.e app,bin,etc,fonts,framework,lib,lost-found,media,tts,usr,xbin,build.prop. I just dont want to go ahead with the flash and if does not work then i will have to work all the way back to xolo ics :(, unless you think its okay to go ahead and do it. I am worried coz as i remember one of the error also had build.prop so if i am unable to see it in the system folder then it might not work while installation? thanks :)

  • 0

#590
rickywyatt

rickywyatt

    Hardcore

  • Moderator Team
  • PipPipPipPipPipPip
  • 1,485 posts
  • Gender:Male
  • Location:London UK
  • Interests:Android
    Rom Modding &
    MoDaCo moderator
  • Devices:OneX Samsung S3 LTE Nexus 7
  • Twitter:@rickywyatt1982
I tested and tested the tool before uploaded iv cheaked every part of the tool and it works for me I'll have another cheak tomorrow to see if the orange gb extracts to the right place as I'll be able to use my dads pc

  • 0
Remember to read the fourm rules<br /><br />Maker of the AIO tool for Orange San Diego here<br />and the maker of the Motorola Razr I AIO tools here

#591
john91919

john91919

    Newbie

  • Members
  • Pip
  • 41 posts
  • Devices:Orange san diego
Hi,

Had my phone swapped for a faulty power button.

I am running the tool but when running adbd I am not getting any option to allow superuser therefore adbd doesnt run.

What am I doing wrong?

Thanks in advance.
John

  • 0

#592
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,516 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF

Hi,

Had my phone swapped for a faulty power button.

I am running the tool but when running adbd I am not getting any option to allow superuser therefore adbd doesnt run.

What am I doing wrong?

Thanks in advance.
John

Is SuperUser installed? If so open the app and see if you can add adb manually.

Edited by BlueMoonRising, 05 January 2013 - 10:07 AM.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#593
jikobutsu

jikobutsu

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,704 posts
  • Gender:Male
  • Devices:OSD
No problem for me using flibblesan pack in the tool, and every other function is working.

  • 0

#594
Biohead

Biohead

    Regular

  • Members
  • PipPip
  • 81 posts
  • Gender:Male
  • Location:London
  • Devices:Nexus 5

No problem for me using flibblesan pack in the tool, and every other function is working.


I've just done a clean install, with the latest version on the front page, and I still have the issue. It also happens with the theme options too. The actual files download, but when you go into the flibblesan folder, or the theme folders, they're completely empty.

I've tried looking through the script to see the issue - when I manually type in the line "7z64.exe x C:\SanDiego\tools\green-theme.zip -oC:\SanDiego\tools\themes\green", the error returned is "7-zip cannot find the code that works with archives".

Turns out it's missing the x64 DLL file. It can either be added to the AIO folder, or resolved by having 7zip installed on the system. I've attached the DLL file if ricky wants to add it to the next version of the program.

Attached Files


Edited by Biohead, 05 January 2013 - 12:42 PM.

  • 0

#595
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
I am on Xolo ICS, rooted with Paul's method. I have USB debugging option ticked in Settings and have installed the Intel drivers on my PC so that the phone appears as a USB device in Windows 7 and I have run the aio setup utility and downloaded all of the ROMs and modifications. When I run the AIO programme I first get an error stating phone not found (is this normal?). After a few seconds this is replaced by a message asking me to run adb-insecure. From Ricky's manual, it seems there should now be an APK on my phone for me to install the app, but I can't find this. Where is is stored?

If I then press any key to continue I get a warning about using the aio tool at own risk, pressing any button then brings up the menu. Whichever option I choose form there just starts Daemon then hangs. I'm sure I need to get the adb-insecure app installed but don't know how.

Can anybody advise please?

Edit: I've noticed that the exact sequence described above is replicated even if the phone is not physically connected, so I assume I don't have the correct drivers installed. Where do I download them from please? The download link doesn't seem to appear in Ricky's instructions.

My phone is only showing as a media device in Windows 7. Should it appear in another way? I am able to drag and drop files to/from the phone via Windows.

Edited by Konstipated Kiwi, 05 January 2013 - 12:54 PM.

  • 1

#596
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,516 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF

I am on Xolo ICS, rooted with Paul's method. I have USB debugging option ticked in Settings and have installed the Intel drivers on my PC so that the phone appears as a USB device in Windows 7 and I have run the aio setup utility and downloaded all of the ROMs and modifications. When I run the AIO programme I first get an error stating phone not found (is this normal?). After a few seconds this is replaced by a message asking me to run adb-insecure. From Ricky's manual, it seems there should now be an APK on my phone for me to install the app, but I can't find this. Where is is stored?

If I then press any key to continue I get a warning about using the aio tool at own risk, pressing any button then brings up the menu. Whichever option I choose form there just starts Daemon then hangs. I'm sure I need to get the adb-insecure app installed but don't know how.

Can anybody advise please?

Edit: I've noticed that the exact sequence described above is replicated even if the phone is not physically connected, so I assume I don't have the correct drivers installed. Where do I download them from please? The download link doesn't seem to appear in Ricky's instructions.

My phone is only showing as a media device in Windows 7. Should it appear in another way? I am able to drag and drop files to/from the phone via Windows.

http://software.inte...android-devices
http://forum.xda-dev...d.php?t=1687590

Your phone will still show as a media device in Explorer, that's normal.

Of course you can only use the adb download once you're rooted, Rick s tool should push it in order to root in the first place

Edited by BlueMoonRising, 05 January 2013 - 01:05 PM.

  • 1
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#597
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
Brilliant! Thanks. I thought I had installed the Intel drivers but perhaps that was before I replaced my computer a few months back. Sorry; had assumed they were installed seeing as my phone was recognised.

Should be plain sailing from here.

  • 1

#598
PAUL1897

PAUL1897

    Newbie

  • Members
  • Pip
  • 25 posts
  • Gender:Male
  • Location:Scotland
  • Devices:Hannspad , OSD

Brilliant! Thanks. I thought I had installed the Intel drivers but perhaps that was before I replaced my computer a few months back. Sorry; had assumed they were installed seeing as my phone was recognised.

Should be plain sailing from here.


Thank you for that - worked for me too
All good

1897

  • 0

#599
Spunky Backpack

Spunky Backpack

    Newbie

  • Members
  • Pip
  • 22 posts
  • Gender:Male
  • Devices:Orange San Diego

backup.exe - 243 KB please run this backup program first if you have have used the AIO Tool before


Sorry to be pedantic, but should this read 'please run this backup program if you have not used the AIO Tool before'?

  • 0

#600
bazza1603

bazza1603

    Newbie

  • Members
  • Pip
  • 17 posts
  • Gender:Male
  • Devices:Orange San Diego

find your phone make sure USB debugging is turned on and BOTH boxes in adb on the phone checked. You may need to unplug your phone and put it back in again.


Sorry to be a pain...where do I find adb options??

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users