Jump to content


Photo

Official TWRP 2.5.0.0


  • Please log in to reply
2 replies to this topic

#1
jimwormold

jimwormold

    Regular

  • Members
  • PipPip
  • 117 posts
  • Gender:Male
  • Devices:ZTE Blade, Huawei G510, Nexus7
Hi all

I notice that TWRP officially supports the G510 and there is an image on the TWRP page as well as the Goo.im page. However when I try to install it via the GooManager it fails saying that there is no recovery image found for my device.

Does any one know how to fix this? Presumably a lookup is out of kilter somewhere in the GooManager app...

Jim

  • 0

#2
Andymac1969

Andymac1969

    Addict

  • Members
  • PipPipPipPipPip
  • 572 posts
  • Gender:Male
  • Location:East Anglia
  • Devices:LG G2, Moto G

Hi all

I notice that TWRP officially supports the G510 and there is an image on the TWRP page as well as the Goo.im page. However when I try to install it via the GooManager it fails saying that there is no recovery image found for my device.

Does any one know how to fix this? Presumably a lookup is out of kilter somewhere in the GooManager app...

Jim


I just did the direct download image file, http://techerrata.co...wse/twrp2/u8951 then fastboot to the G510, worked first time with no problems

  • 0

#3
jimwormold

jimwormold

    Regular

  • Members
  • PipPip
  • 117 posts
  • Gender:Male
  • Devices:ZTE Blade, Huawei G510, Nexus7

I just did the direct download image file, http://techerrata.co...wse/twrp2/u8951 then fastboot to the G510, worked first time with no problems


Me too. I just wondered whether anyone knew the route to get GooManager working correctly. It seems a shame that everything is in place but the OpenRecoveryScript fails because it doesn't link our device to the U8951 files correctly.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users