Jump to content


Photo

Accelerometer fail after JB update.....

- - - - -

  • Please log in to reply
7 replies to this topic

#1
ady23

ady23

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Acer S500
Hy everyone I have some problems with my accelerometer after I done the update to JB ,first my auto rotate don’t work even if it’s activated from settings,I have installed some apk from google play I find out that my accelerometer doesn’t work, previously in ICS was working. I have revert back to ICS the auto rotate and accelerometer works I have done the update again to JB same thing the accelerometer fail .I have check the system /etc/permission and I don’t have no android.hardware.sensor.accelerometer file,i have tryed to copy the missing file i rebooted the accelerometer worked for a day ,after that i run out of battery and again the accelerometer fail to work ,i checked the file created and ....surprise ..the file was empty...blank ..and the second time the improvised fix doesn’t work......... :(

  • 0

#2
cojocariuadrian

cojocariuadrian

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:S500

from where did you copy the file ? I don't have it on the archive either. I have the same problem


  • 0

#3
Razor007

Razor007

    Newbie

  • Members
  • Pip
  • 3 posts
  • Devices:Acer s500

i've had the same problem and i had to take the phone to warranty , and they replaced the motherboard , now everything works fine.


  • 0

#4
Ivan69

Ivan69

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Italy, near Milan
  • Devices:Acer S510 & SGS-II

...after 1 year I suppose he already sent the phone to warranty service   ;)


  • 0

#5
cojocariuadrian

cojocariuadrian

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:S500
can you guys tell me where exactly the accelerometer is on the motherboard ? Idk if i still have the warranty, i m orange romania and have it for over 1 year now. A SH motherboard i don t think is a good idea either and it s pretty expensive.

So you guys have any idea where the accelerometer is ?

Also ... the gyroscope and magnetic field work perfectly fine, so since the magnetic field indicates different values for each position, how come the screen can t turn according to those values ? This is kinda dumb...

  • 0

#6
cojocariuadrian

cojocariuadrian

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:S500
Anyone :D ?

  • 0

#7
Ivan69

Ivan69

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Location:Italy, near Milan
  • Devices:Acer S510 & SGS-II

Here it is

Attached Files

  • Attached File  S500.jpg   67.69KB   7 downloads

  • 0

#8
cojocariuadrian

cojocariuadrian

    Newbie

  • Members
  • Pip
  • 14 posts
  • Devices:S500

Many thanks my friend ! I have no idea where you took that diagram from I've been looking for one for quite a while. <3


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users