Jump to content


Photo

Network issue with Xolo x900 while using Internet

- - - - -

  • Please log in to reply
23 replies to this topic

#1
anikeTx900

anikeTx900

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:xolo x900
Hi everybody!
i am xolo x900 user and facing a network issue since 2-3months now.

i had updated xolo from gingerbead to ICS long ago from www.xolo.in update file for 4.0 & after that also i had been updated a small file of some 27MB from the inbuilt app of mobile update.

Sorry! but i had found all threads & did not got the solution for my problem till now.
i dont use wifi so almost everytime i prefer mobile sim internet, so after taking xolo it was fine for 2months almost after that it started giving me problem about network issue.

The issue is as whenever i use internet from sim card on my xolo automatically the network vanishes & a "x" appears on the network signal with zero network.
After enabling internet connectivity just for 1-2min after i browse from any app as play store or chrome, android browser then network vanishes.
then i have to go to settings & select manual network, if its my luck then it searches for the network & i get it back again but after sometime again the same problem.
then next time when i search for network it shows "error while searching networks".

Then i have to reboot the handset after that only network appears.The issue is not at all with my vodafone sim because i used same sim in another handset & i get constant full network while using internet. Also i had changed my sim card to Docomo, still on that also i faced same issue.

But while calling or whenever my mobile is in no use condition that time there is no network drop issue.


Also i refered the www.flipkart.com which is official xolo marketing partner, on that xolo x900 section i read all comments, there also some users got network issues.




so after reading modaco thread i thought of rooting & downgrading that 27mb update, i succesfully did that but issue is not fixed. Also i reflashed the ICS image file, so that
it comes back to original state but still same issue.
Just last i had sent my xolo to authorized service centre, they told they will do some software changes, so they took 2weeks & gave me the handset in which they network issue is solved & some new options were added NFC smart card managing...i felt really my issue is resolved.
so inserted my sim & started using internet & here i was astonished to see the "x" again on my network bars with zero network. Ahhh it was so useless to give my xolo to service centre technicians.


what is the exact issue guys, why does network drops after switching ON internet?

Its like i took a wrong decision to buy my 1st android as xolo. inspite of that micromax canvas, xperia u, HTC desire X can be the best choice....in that price range.

  • 0

#2
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,516 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF
It sounds like a hardware fault to me(possibly heat related), I'm afraid only Xolo can help you on that.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#3
anikeTx900

anikeTx900

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:xolo x900
its under warranty period.i have to again courier my handset for repair then

  • 0

#4
anikeTx900

anikeTx900

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:xolo x900

It sounds like a hardware fault to me(possibly heat related), I'm afraid only Xolo can help you on that.


Bro. can u suggest what to do if i get same issue even after rectifying hardware fault from xolo, i mean what to do to reduce heating of internal circuit due to intel processor?

  • 0

#5
adil.mulleseril

adil.mulleseril

    Newbie

  • Members
  • Pip
  • 20 posts
  • Devices:xolo x900
Same issue..i bought it a week ago..came preinstalled with ics..had an update of 35 mb..while using internet using 2g connection for a long time shows me.the same issue..but not frequently. I changed my sim today and i am still using internet with my new 3g connection till now..

  • 0

#6
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,516 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF

Bro. can u suggest what to do if i get same issue even after rectifying hardware fault from xolo, i mean what to do to reduce heating of internal circuit due to intel processor?

There's nothing you can do about the heat, it's not usually a problem. If it is then you really need to be speaking to Xolo.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#7
abhishekcghosh

abhishekcghosh

    Newbie

  • Members
  • Pip
  • 2 posts
I use xolo x900 with vodafone sim too and face the same problem. The mobile internet data connectivity vanishes after a certain amount of use and the only way to corect this problem seems to be restarting the phone. Works insantly everytime too. But the thing is that restarting the phome at regular intervals seems like a hectic thing to do... I had stock ics and also did a 34mb update once. don't know what's the problem. Anyone found any solution yet ? I don't think its heating due to problem. Have testing it and seen that temperature of the phone is independent of the problem.

  • 0

#8
Protoplasm

Protoplasm

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:Xolo X900
I too had the same problem in the beginning when I bought the phone last year. I was and am using a BSNL prepaid micro sim (and for which the BSNL specifically told that 3G prepaid micro sims are not available).

I was able to identify the problem and solve it too. The sim which I have, registers on 3G network if I use it on another phone (Nokia 5800) or my 3G dongle but peculiarly it can't do the same on Xolo X900. Frequent no network coverage is likely due to the 2G sim trying to register on the 3G network which in someway is barred on Xolo X900.

The problem, in all probability, is due to the default "WCDMA preferred" netwok setting which is not user accesible.

To solve your problem, please install Network from the Play Store. Run the app and set the network registration mode to "GSM only". And you are done!!!

Hope this solves your problem. :)

  • 0

#9
mevaibhav

mevaibhav

    Newbie

  • Members
  • Pip
  • 4 posts
Hi Protoplasm,

I have this issue of Signal Loss too, and this method does not work , but i am sure that this is something software related , as its fixed when the phone is rebooted , there is nothing wrong with Hardware , I do not want to send out my phone to Xolo Service Center given there reputation with fixing issues in all forums that I went through , If only we could raise this with Intel , I am sure , they can reproduce and fix this ,

May be the Jellybean issue would fix this. If you find some other method , please let us know

Thanks

  • 0

#10
kaushikram

kaushikram

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Xolo X900
Hi Friends,
I'm using Xolo X900 and i also face the similar problem of Network Disconnecting quiet often.
Can any one came across the solution for the network problem in X900???

Plz help me..
Thanks

  • 0

#11
zac206

zac206

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Orange San Diego
I also have this problem. I have ICS. I tried boing back to GB, root/unroot, whatever nothing worked. As it seemed heat releated, I put it in the frifge (in a plastic bag) and used the tethering feature. I was connected with my pc for over an hour and no issue appeared. I took it out, and 5 minutes later, I got this @!#$ 'x' in the network bar.

I think it is a more complex than just heating issue. It can be software/firmware related or hardware related. It drove me mad, and changed phone... Too bad because I really liked it.

  • 0

#12
anikeTx900

anikeTx900

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:xolo x900
Guys these kind of issues is faced only with xolo devices & not orange yet till now right? becoz if wanna know in detail visit www.flipkart.com & got the reviews of discontinued product xolo x900. So 1more thing i found is that as protoplasm suggested above to download Network app from play store, instead of that u can directly go to the engineering mode by dialing code *#*#4636#*#* so by this u get a menu>wireless & network where we get option to change our prefered network. So if kept on3G device heats up quickly or on 2G still it heats. but whenevr the heat is generated it doesn't get a medium to dissipate immediately. After removing the backpanel if used internet it will function unless ur palms or surrounding is cool.
also i googled some info network issue happens when there is issue with network IC which should be replaced, also when ur networkk disappears & if u r 2G user then go to engineering mode & in wireless & network tweak some settings provided in cell radio section as this is main cause of our problem as it cell radio might be partially or completely latches on WCDMA network if u read above post of protoplasm i.e.

I was able to identify the problem and solve it too. The sim which I have, registers on 3G network if I use it on another phone (Nokia 5800) or my 3G dongle but peculiarly it can't do the same on Xolo X900. Frequent no network coverage is likely due to the 2G sim trying to register on the 3G network which in someway is barred on Xolo X900.

The problem, in all probability, is due to the default "WCDMA preferred" netwok setting which is not user accesible.


when u on/off cell radio option network comes.it hectic to reboot the device everytime for this issue know guys.
well i had sent my xolo for the 3rd time to service centre for same issue still they arent able to rectify this., still not got my handset a week past.



so either its a software issue with cell radio as it cannot use internet in gsm or hardware issue as cell radio IC may be temperature dependent or damaged as after bringing the device after 2months the issue started.



So i thought to migrate to new droid as nexus 4 is awesome but again thought as every droid has a heating issue,even nexus 4 have heating issue & back panel is glass made so have to handle with care.
as 1 of xda developer rectified the nexus 4 heating issue with copper wire as heating dissipiant between the gap of plate as & circuit board about few mm, lol we have to do the same or else if u wanna get ur device replaced with another xolo then as per the process after the declaration of service centre that handset is non repairable then only they can get a replacement.


i migrated from droid to Windows 8 apollo i.e. lumia 720 cyan a well optimized o.s. with 512MB sufficient to run all games & apps. compared to play store apps are not much but useful apps are there as also news is windows store is increasing apps day by day.
no issue, also price range is comparable to our xolo if no problem with budget then definitely go with lumia 920 or 1020
can check the specs from
http://www.gsmarena....ia_720-5321.php

*CYAN* SPORTING beauty
Amazing thing is that battery life is superb, i charged the battery & used internet almost 4-5hrs + 1movie 3:30hrs, 1-1:30hrs calling + 1hr gaming temple run & moto 3D race, 3hrs music
so still my battery is 26% after last chrge @ 2days 12hrs before.
even if i cant customize the homescreen in my apollo only can change the tiles colour to selected given colour.
i am okay with it. internal mem. is 8gb given from which OS uses somepart but as u install apps the "other" part in internal goes on increasing so if u want to shrink it download a app from store i.e. "shrink volume"

we can customize only lockscreen.
internet speed is awesome on 2G.
i keep all music & videos in mem card so if pics & musics can b transfered by Bluetooth but video cant b sent easy unless u connect 720 to PC/laptop & then transfer the video folder inside the photo folder then before transfering the file by Bluetooth enable BT then pair the device then go to music/ photos app then click share then u get BT option.

uptill now no hang till now, temple run is smooth,default battery saver settngs is superb + keep the screen brightness to lowest
& the incredible thing about nokia is camera quality is magnificient, superb pics even in darkness. camera apps is also good. such as default one or can go with camera 360.

IE10 is good but i like UC

its so much optimized even if there is no all background tasks are disable & left the phone aside then if u check battery its still @ same %.
1 disadvntage is that when battery saver is ON & if live tiles or even as notification from whatsapp or email are received we dont get the alert, in this case we have to manually sync & check mails & keep whatsapp open.
also windows is giving amber update to it which includes radio & few new features.
nokia is a best hardware provider, really camera is fabulous.

Edited by anikeTx900, 09 August 2013 - 07:33 PM.

  • 0

#13
kaushikram

kaushikram

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Xolo X900
Hi Anike,
I tried using *#*#4636#*#* and goes to phone information option. There i can c by default GSM only on set preferred network type. But when i on my "wi-fi" network the network disconnects and the set preferred network type becomes "Unknown". Again i restarted the mobile.

Do u think only changing the mobile is the only option to this issue. Else intel will resolve the issue in anyway.

Thanks.

  • 0

#14
zac206

zac206

    Newbie

  • Members
  • Pip
  • 27 posts
  • Devices:Orange San Diego

Guys these kind of issues is faced only with xolo devices & not orange yet till now right?


I've had the problem on an orange phone.

  • 0

#15
dhruvgoel

dhruvgoel

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:xolo x900

i am also facing the same problem also tried to replace my antenna but artificial antenna works fine till the phone is not heated up. this problem is related to heat i think its cpu heats up a lot. this problem can be resolved by keeping your x900 in freezer or by restarting. 


  • 0

#16
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,516 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF

i am also facing the same problem also tried to replace my antenna but artificial antenna works fine till the phone is not heated up. this problem is related to heat i think its cpu heats up a lot. this problem can be resolved by keeping your x900 in freezer or by restarting. 

Do you not find it difficult making calls with your head stuck in the freezer.


  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12

#17
dhruvgoel

dhruvgoel

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:xolo x900

Do you not find it difficult making calls with your head stuck in the freezer.

:P LOL :D ;)


  • 0

#18
vadiraj

vadiraj

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Devices:xolo x900

hello my xolo x900 is facing serious network problem when ever i call or use wifi  network suddenly goes .network comes after restarting but it doesnot last for more than 2-3 min plse tell me anything i can do to solve this problem plse reply 


  • 0

#19
vadiraj

vadiraj

    Newbie

  • Members
  • Pip
  • 12 posts
  • Gender:Male
  • Devices:xolo x900
How to solve the network problem of the XOLO x900 . Can it be get solved by replacing ic? Plse

  • 0

#20
glossywhite

glossywhite

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,878 posts

How to solve the network problem of the XOLO x900 . Can it be get solved by replacing ic? Plse

 

You can solve it by replacing the phone ;)


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users