Jump to content


Photo

Problem downloading from play store

- - - - -

  • Please log in to reply
6 replies to this topic

#1
aamiel

aamiel

    Enthusiast

  • Members
  • PipPipPip
  • 151 posts
  • Gender:Male
  • Devices:Orange Monte Carlo : ZTE skate
For the last few days, when I want to download something from the play store, unless it is a very small app, the download seem to get stuck somewhere in the middle and never completes.
I am on PA2 using the latest play store app.
Anyone with the same problem? And more importantly, anyone with a solution?

Thanks

  • 0

#2
SPARL_

SPARL_

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:ZTE Skate
  • Twitter:@@Rattlecan101
Does it come back with an error or does it just stay stuck? Try updating the play store with the latest apk from plegdroid in PJ2 thread :)

  • 0

#3
aamiel

aamiel

    Enthusiast

  • Members
  • PipPipPip
  • 151 posts
  • Gender:Male
  • Devices:Orange Monte Carlo : ZTE skate
I do have the latest APK and it used to work until a few days ago. Now it gets stuck but does not error, just stays at for instance '27s remaining'
I may need to do a clean install but would like to avoid.

  • 0

#4
SPARL_

SPARL_

    Enthusiast

  • Members
  • PipPipPip
  • 194 posts
  • Gender:Male
  • Location:Manchester, UK
  • Devices:ZTE Skate
  • Twitter:@@Rattlecan101
Hmmm, try clearing play store data and google framework, boot into cwm wipe dalvik and reboot.

  • 0

#5
plegdroid

plegdroid

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,339 posts
  • Gender:Male
  • Location:manchester
  • Interests:house music, science, technology ,history
  • Devices:LG Nexus 4 . PA. 4.4
could try clearing cache and see if that clears the issue. :)

  • 0
ⓐⓝⓓⓡⓞⓢⓘⓓⓔ ⓘⓢ ⓝⓞⓣ ⓐ ⓢⓘⓝ
4.2.2 -Test monkey.

#6
hugobosslives

hugobosslives

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,108 posts
  • Gender:Male
  • Location:hampshire and birmingham (depending on whether at uni or not)
  • Devices:Nexus 4, Zte Skate and Blade
yer its probably a lack of cache or storage issue. clear your app cache and make sure you have 20+ mb of space free.

  • 0

#7
aamiel

aamiel

    Enthusiast

  • Members
  • PipPipPip
  • 151 posts
  • Gender:Male
  • Devices:Orange Monte Carlo : ZTE skate
Thanks for all recommendations, nothing worked so fresh install yesterday. Now all fine

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users