Jump to content


Photo

Touchpal keyboard doesn't 'stick' as default

- - - - -

  • Please log in to reply
2 replies to this topic

#1
princeotter

princeotter

    Regular

  • MoDaCo Silver
  • PipPip
  • 97 posts
  • Gender:Male
  • Location:Near Bournemouth
  • Devices:Huawei G300; Xoom
  • Twitter:@stevebarrett86
I have been using Touchpal for a while and find it better than other swipe type keyboards. However (after a recent update I think) it now doesn't stay as m default keyboard and the phone keeps reverting to stock Android keyboard (so I have to re-select Touchpal). Am I being immensely thick and missing something obvious as I have fiddle around with the settings that I think are relevant and am now getting somewhat frustrated. Thanks

  • 0

#2
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts
Try freezing or uninstalling the default keyboard.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#3
colehole

colehole

    Regular

  • Members
  • PipPip
  • 96 posts
  • Devices:Huawei G300

I have been using Touchpal for a while and find it better than other swipe type keyboards. However (after a recent update I think) it now doesn't stay as m default keyboard and the phone keeps reverting to stock Android keyboard (so I have to re-select Touchpal). Am I being immensely thick and missing something obvious as I have fiddle around with the settings that I think are relevant and am now getting somewhat frustrated. Thanks

Same problem here too.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users