Jump to content


Photo

zte v955 - BlackScreen


  • Please log in to reply
No replies to this topic

#1
proteu

proteu

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:zte blade
Hello,

After instaling link2sd i have rebooted the phone and all was working ok.

Then i saw in the settings (of the android) something like "move to all to sd" in the storage section. After chosing this the phone whent black.

When i turn it on the phone vibrates but nothing appears on the screen.

When i connect to my pc he recognize it as a phone and some driver appear as unformated.

So i tried to enter in ftm (power + volume down - dont work; power + volume up - dont work; power + volume down + volume up - dont work)

I have downloaded the official firmwire and the official zte software but the software dont recognize the phone.

So i though that maybe if i erase the internal SD, all my info would be erased and the phone would at least boot into ftm.

So i just erased all partitions with Partition Minitool.

Now nothing happen when i turn the phone on and my pc dont recognize what device is connect, just appears as uknow.

i Have tried to manual install the device as a adb device but couldnt.

i have no idea what can i do...

thank you in advance... i hope someone can help me...
ps. sorry about my english im not native in english.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users