Jump to content


Photo

[CM10][4.1.2] Unofficial builds (v7)

* * * * * 2 votes

  • Please log in to reply
281 replies to this topic

#241
white_tee

white_tee

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Suceava
  • Devices:Acer Cloud Mobile S500
This is the problem with my camera.(link)

  • 0

#242
gkai

gkai

    Regular

  • Members
  • PipPip
  • 52 posts
  • Gender:Male
  • Devices:Acer S500 Cloudmobile

I think GPS is unusefull.. buy a gps if you want a good gps...don't ask phone to do that cuz it will not do it how it supposed to do.

Speaking for yourself. In my case, GPS is one of the most important feature of my phone...Smartphones are multi-use devices, and you could say exactly the same about all features besides the radio (use a DSLR for pictures, use a PMP for music or movies, ...)
So it's not like people are not trying to make the GPS work....
I tried. And, till now, make no real progress...AFAIK, other devs are stuck too...

  • 0

#243
razvankim

razvankim

    Diehard

  • Members
  • PipPipPipPip
  • 409 posts
  • Gender:Male
  • Location:Sibiu
  • Interests:Developing
  • Devices:Samsung Galaxy SIII I9300
  • Twitter:@none
I'm just saying it's not so importat atm. Let them fix and make cm10 bugfree ( except gps ) and run smooth. after that..gps will be fixed someday.

  • 0
Cheers | Hit THANKS if I helped you.
razvankim@MoDaCo

#244
white_tee

white_tee

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Location:Suceava
  • Devices:Acer Cloud Mobile S500
I will wait the new version without bugs. Thank you!

  • 0

#245
wimmme

wimmme

    Regular

  • Members
  • PipPip
  • 132 posts
  • Gender:Male
  • Devices:LG G2/Nexus7/AcerS500/iPad3
  • Twitter:@wimmme
Instagram issue fixed with 4.1 installation.
The gallery crash remains. Doe anyone else have this ?

No, not sharing from Facebook, I was trying to do something from the Gallery app.
But i recently noticed that the sharing button is on top.
It is the 3 circle button on the bottom of the displayed picture that crashes the gallery app, don't even know what that is supposed to do.
From the logcat it is for applying filters ?

28.
07-19 14:54:20.425 I/ActivityManager(800): START {act=android.intent.action.CHOOSER flg=0x1 cmp=android/com.android.internal.app.ChooserActivity (has clip) (has extras) u=0} from pid 12088
29.
07-19 14:54:20.555 I/ActivityManager(800): START {act=action_nextgen_edit dat=content://media/external/images/media/81604 typ=image/jpeg flg=0x3000001 cmp=com.android.gallery3d/.filtershow.FilterShowActivity (has extras) u=0} from pid 12088
30.
07-19 14:54:20.575 W/dalvikvm(12088): Exception Ljava/lang/UnsatisfiedLinkError; thrown while initializing Lcom/android/gallery3d/filtershow/FilterShowActivity;
31.
07-19 14:54:20.575 W/dalvikvm(12088): Class init failed in newInstance call (Lcom/android/gallery3d/filtershow/FilterShowActivity;)

Here is the full logcat: http://pastebin.com/wSMB4yNa


Another thing: when trying to configure my email account, a cannot save an smtp server on port 25, it changes back to 587 on closing

EDIT: pretty sure it is about filters in the gallery app. My instagram crashes also when trying to share an image; after cropping the image you get to the filter section, at that moment instagrams ssems to crash and bring you to the feed again. So a general "filter"-problem ?
When i google the instagram behaviour i always get to OpenGL ES 2.0 issues, but demo apps for that seem to work pretty wel on this ROM ...


EDIT2: instagram update 4.1 from this week fixed my instagram issue. Before reinstalaltion and wipe did not help ... The gallery crash remains ...


  • 0

#246
wimmme

wimmme

    Regular

  • Members
  • PipPip
  • 132 posts
  • Gender:Male
  • Devices:LG G2/Nexus7/AcerS500/iPad3
  • Twitter:@wimmme
Update: after reinstalling the official JB ROM to test bluetooth issues I can confirm that it is not CM10 related, it must be hardware :-/

I will probably come back to CM10, was pretty happy with it :-)
Too bad my nandroid backup does not restore correctly in CWM, so I will flash an restore with titanium I guess

  • 0

#247
Spacecaker

Spacecaker

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Acer S500 CloudMobile
does anyone has a logcat of the headset issue ?

  • 0

#248
brian972

brian972

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:acer cloudmobile
News update ?

  • 0

#249
Spacecaker

Spacecaker

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Acer S500 CloudMobile

hi guys 

 

i have compiled CM10 this weekend and noticed

that root wasnt working o.O

i have tried some stuff to get it to work

even tried updating the super user apk 

and su file in bin

 

but didnt worked

 

 

also i think i manged to resolve the random reboot 

as for what i have used on heavy usage for 3 days now 

but this can be because i ported some cm10.1/cm11 managemant features.

 

but root is a main issue 

 

does anyone knows why this happens ? 

thanks to this i cant seem to read from logcat to 

as it says that it wants root to display logs

 

 

also i noticed 

 

the rom compiles in HDPI instead of XHDPI 

 

this is because there are 2 times the same line but with different values

 

i will correct this asap ;) 


Edited by Spacecaker, 01 December 2013 - 07:32 PM.

  • 0

#250
davidevinavil

davidevinavil

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,005 posts
  • Gender:Male
  • Location:Crevoladossola (VB)
  • Devices:Acer Liquid Metal
check permission into updater script for super user

  • 0
If you like my work, offer me a beer

#251
Spacecaker

Spacecaker

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Acer S500 CloudMobile

check permission into updater script for super user

thansk will check ;) 


  • 0

#252
Spacecaker

Spacecaker

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Acer S500 CloudMobile

Permissions seems fine

 

its just that the SuperUser popup doesnt come when apps ask for root and such 


  • 0

#253
BrtH

BrtH

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Acer S500
Try SuperSU?

  • 0

#254
Spacecaker

Spacecaker

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Acer S500 CloudMobile

Try SuperSU?


i tried but i need to find its su and supersu flashable zip or something as the supersu app cant push new binary :/

  • 0

#255
davidevinavil

davidevinavil

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,005 posts
  • Gender:Male
  • Location:Crevoladossola (VB)
  • Devices:Acer Liquid Metal
seems you can't remount system partition
check ramdisk or take boot.img from old cm 10 to try

  • 0
If you like my work, offer me a beer

#256
Spacecaker

Spacecaker

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Acer S500 CloudMobile

seems you can't remount system partition
check ramdisk or take boot.img from old cm 10 to try

i am using the boot.img of the latest cm10 rom the v7 


  • 0

#257
iAl3x

iAl3x

    Newbie

  • Members
  • Pip
  • 31 posts
  • Devices:acer s500 CPU_TYPE: 8260a-1

seems you can't remount system partition
check ramdisk or take boot.img from old cm 10 to try

I am not able to remount system partition as R/W even on stock ROM, but otherwise root works fine for me. I mention that i have the OGROD version. I've finally figured out how to remount /system, but still i had to use my pc and adb shell. IDK what happens but can be something from our device?


  • 0

#258
Tomvl117

Tomvl117

    Regular

  • Members
  • PipPip
  • 59 posts
  • Gender:Male
  • Location:The Netherlands
  • Devices:Sony XPERIA Z1 Compact
Any progress?

  • 0

#259
Spacecaker

Spacecaker

    Diehard

  • Members
  • PipPipPipPip
  • 481 posts
  • Gender:Male
  • Devices:Acer S500 CloudMobile

i have tried some stuff with gps but the only error or fault i seem to get is 

 

set_postition_mode failed in startNavigating() 

 

and 

 

Failed to enable location provider

 

:/


Edited by Spacecaker, 08 December 2013 - 02:22 PM.

  • 0

#260
AndreiRoma

AndreiRoma

    Newbie

  • Members
  • Pip
  • 12 posts

can you post the link to the latest version? :D Thank you


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users