Jump to content


Photo

[ROM][4.1.2] Cyanogenmod 10 && SlimBean 3.1 [03/06/2013]


  • Please log in to reply
75 replies to this topic

#41
dinamo1975

dinamo1975

    Enthusiast

  • Members
  • PipPipPip
  • 217 posts
  • Gender:Male
  • Location:Bucharest, Romania
  • Devices:Huawei Ascend G300

Used both igo primo and myway since day 1

Do you have a working igo primo kit to share?

Edited by dinamo1975, 08 June 2013 - 03:52 PM.

  • 0

#42
kieranswhite

kieranswhite

    Diehard

  • Members
  • PipPipPipPip
  • 442 posts
  • Gender:Male
  • Devices:Huawei Acend g300
  • Twitter:@@kieran9969
is there a difference between dazzozo's cm10 and your cm10??

  • 0

#43
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,800 posts
  • Gender:Male

is there a difference between dazzozo's cm10 and your cm10??


It says the differences on the opening post.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pngf8e931c69e.png

 

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating! :)


#44
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts
Still getting lags on wake-up unfortunately. Shame because aside from that this rom is flawless.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#45
bilakos10

bilakos10

    Newbie

  • Members
  • Pip
  • 30 posts
  • Devices:Huawei ascend g300

Still getting lags on wake-up unfortunately. Shame because aside from that this rom is flawless.

Try setting min.Frequency at 480Mhz. It's using the same voltage so it wont decrease your battery life.

  • 0

#46
art-101

art-101

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:zte blade
  • Twitter:@art101
Just installed Slimbean 3.1 and I'm liking the ROM but I've found a problem which is most certainly unique to my phone.

I use a bluetooth headset (Sony Ericcson MW600) which I use for listening to music as well as making calls.
The problem I've got is that no music is coming through the headset and is only playing through the speaker. I've checked the headset settings to make sure that both settings are checked for phone audio and media audio to play through it and all is good there.

Oddly, if someone calls me then I can hear them through the headset and they can hear me perfectly.
I've also checked this in the car as well as the headunit has bluetooth for the same reasons and it's the exact same issue. music doesn't play but calls work fine.

On top of this, if I'm not using the headset then I can make and receive calls and hear the other caller fine but they can't hear me at all.

When I connect to both the headset and the headunit the controls on both control the phone for play/pause/skip etc and also receive the artist metadata totally fine.

Has anyone got any ideas as to what is going on here?

Thanks

Art.

  • 0

#47
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts

Try setting min.Frequency at 480Mhz. It's using the same voltage so it wont decrease your battery life.


Nope, didn't work I'm afraid...

Reverted back to CM10.1 nightly build... no lag, will have to see how the battery goes. Shame. I liked this rom. A lot.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#48
Symao96

Symao96

    Regular

  • Members
  • PipPip
  • 69 posts
This rom have the awesome notification things of JB 4.2.2? (you can expand the notification with your finger and answer the messages without opening the messagens app) http://cdn-static.cn...tifications.jpg the kind of things in this picture..

  • 0

#49
Symao96

Symao96

    Regular

  • Members
  • PipPip
  • 69 posts
This version has quick settings? http://forums.androi...s-settings.jpeg

  • 0

#50
art-101

art-101

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:zte blade
  • Twitter:@art101

Just installed Slimbean 3.1 and I'm liking the ROM but I've found a problem which is most certainly unique to my phone.

I use a bluetooth headset (Sony Ericcson MW600) which I use for listening to music as well as making calls.
The problem I've got is that no music is coming through the headset and is only playing through the speaker. I've checked the headset settings to make sure that both settings are checked for phone audio and media audio to play through it and all is good there.

Oddly, if someone calls me then I can hear them through the headset and they can hear me perfectly.
I've also checked this in the car as well as the headunit has bluetooth for the same reasons and it's the exact same issue. music doesn't play but calls work fine.

On top of this, if I'm not using the headset then I can make and receive calls and hear the other caller fine but they can't hear me at all.

When I connect to both the headset and the headunit the controls on both control the phone for play/pause/skip etc and also receive the artist metadata totally fine.

Has anyone got any ideas as to what is going on here?

Thanks

Art.


Replying to my own post for updates.

Tried putting the ROM on again fresh the same way I always do with any ROM (wipes and formats) and this time it started re-installing my apps automatically and the phone now works correctly.

Now if I can just figure out why the bluetooth isn't working for my music I'll be a happy camper.

A.

  • 0

#51
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts

Replying to my own post for updates.

Tried putting the ROM on again fresh the same way I always do with any ROM (wipes and formats) and this time it started re-installing my apps automatically and the phone now works correctly.

Now if I can just figure out why the bluetooth isn't working for my music I'll be a happy camper.

A.


There's a setting needs changing... had to do it in cm9 or 10 I think. Can't remember what it was but search for posts by me containing a2dp (can't do it myself, on my phone and about to go to sleep!)

Edit: Link: http://www.modaco.co...00#entry2067559

Edited by TangerineTractor, 11 June 2013 - 08:26 AM.

  • 1
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#52
relvas18

relvas18

    Newbie

  • Members
  • Pip
  • 45 posts
  • Devices:Huawei Ascend G300
it's possible to have all backup on slim rom?

  • 0

#53
art-101

art-101

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:zte blade
  • Twitter:@art101

There's a setting needs changing... had to do it in cm9 or 10 I think. Can't remember what it was but search for posts by me containing a2dp (can't do it myself, on my phone and about to go to sleep!)

Edit: Link: http://www.modaco.co...00#entry2067559


LEGEND!! here's the post:
http://www.modaco.co...e/page__st__900

And for those in the future that don't want to click the link:

The A2DP sampling rates are wroong. Edit \system\etc\audio_policy.conf (use root browser, back it up first, change permissions first!)

Near the bottom, you'll find an a2dp section, and it has "sampling rates 48000" - you need to add 44100, so change it to "sampling rates 44100|48000", save and reboot.



Typically I don't have my headset (or car) with me so can't test it but it looks good to me.

Cheers TT

  • 0

#54
Gabriel94

Gabriel94

    Diehard

  • Members
  • PipPipPipPip
  • 313 posts
  • Gender:Male
  • Location:Romania Germany
  • Devices:Motorola Moto G
For Radio you could add Spirit FM.

  • 0

Proud Owner Of a Motorola Moto G
arzw.jpg


#55
stasisas

stasisas

    Newbie

  • Members
  • Pip
  • 7 posts
  • Devices:Huawei U8815 Ascend G300
In subway surfers i always have reboots.

  • 0

#56
relvas18

relvas18

    Newbie

  • Members
  • Pip
  • 45 posts
  • Devices:Huawei Ascend G300
How can i put some new ringtones and notifications sounds in this rom?

  • 0

#57
mnupea

mnupea

    Regular

  • Members
  • PipPip
  • 110 posts
  • Gender:Male
  • Location:Mallorca, Balearic Islands, Spain
  • Interests:Programing, Android and all related to tecnology.
  • Devices:Huawei Ascend G300
  • Twitter:@manuLpea
sure that this slim bean its 4.1.2? ivent found any 4.1 slim yet

  • 0

If you like my work you can donate me :D

btn_donateCC_LG.gif


#58
art-101

art-101

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:zte blade
  • Twitter:@art101

How can i put some new ringtones and notifications sounds in this rom?

I usually have a folder structure on my SD card of
media>ringtones
media>notifications
media>alarms

Which serves we well for any ROM is use for my personal ringtones etc

  • 0

#59
vegadrc

vegadrc

    Newbie

  • Members
  • Pip
  • 23 posts
  • Gender:Male
  • Devices:vega, g300, tegra note 7
Good battery use with this rom.
Average use. Even took 3 30sec videos.
17 texts and some browsing.
Brilliant.

Attached Files


Edited by vegadrc, 13 June 2013 - 10:07 PM.

  • 0

#60
Red:Eagle

Red:Eagle

    Newbie

  • Members
  • Pip
  • 30 posts
  • Gender:Male
  • Devices:Huawei G300
Any update?

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users