Jump to content


Photo

[DEV][ROM][CM10+AOKP+PA] PAC-man ROM v19.3.0 (updated 16/7/13)

- - - - -

85 replies to this topic

#61
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III
new build up, based on latest KonstaT CM10 build, so working FM Radio and new Kernel. If you install, coming from CM10.1 remember to format system as well as data wipe otherwise keyboard will fc. Am still trying to build pacman 4.2 but still running into errors but hopefully should get there eventually..

  • 0

#62
mimmo89

mimmo89

    Newbie

  • Members
  • Pip
  • 16 posts
  • Gender:Male
  • Devices:zte md droid
hello, I would like to know if this rom works well?

  • 0

#63
plantroon

plantroon

    Enthusiast

  • Members
  • PipPipPip
  • 178 posts
  • Gender:Male
  • Interests:IT, gaming
  • Devices:ZTE Brick III
  • Twitter:@@plantroon

hello, I would like to know if this rom works well?


Yes, it does. It even makes the phone faster than other ROMs (I think it's because of some AOKP improvements) but I miss very little featurs but that's just me... It has everything I ever needed on this phone :D

  • 0
I wish Canonical made some good work and Ubuntu Touch got optimized&running on any android phone....I wouldn't mind having android apps runtime as well :D

#64
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
Is this ROM much stable for daily use, like cm10?

  • 0

#65
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III
new build up, only changes to base CM10 as per KonstaT update yesterday.

  • 0

#66
Muztek

Muztek

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:Zte Blade 3
I hope you can build PAC-man on CM 10.1 thats what i waiting for. I have test this one and it's great

  • 0

#67
RandomShape

RandomShape

    Newbie

  • Members
  • Pip
  • 4 posts
  • Devices:ZTE Blade III
help. keyboard is not working :/

Edited by RandomShape, 17 July 2013 - 10:12 AM.

  • 0

#68
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III

help. keyboard is not working :/

Just read topic, there was solution on page 2 or something, you need to install alternatuve keyboard.

  • 0

#69
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III
If you have come from CM10.1 based ROM to this one you will need to format system as well as the normal wipes

  • 0

#70
peetu20

peetu20

    Addict

  • Members
  • PipPipPipPipPip
  • 927 posts
  • Gender:Male
  • Location:Finland
  • Devices:Zte Blade, Zte Blade III
Why are hybrid properties missing from Latest release?

Attached Files


  • 0

#71
bamdad

bamdad

    Regular

  • Members
  • PipPip
  • 124 posts
  • Devices:zte blade 3

If you have come from CM10.1 based ROM to this one you will need to format system as well as the normal wipes


why is that necessary? sometimes i see it listed under the flashing instructions, but never knew why. i thought cwm automatically does that when you flash a new rom.. just asking.

  • 0

#72
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III
no idea why but when ii installed this ROM after being on CM10.1 my keyboard fc all the time, but after I formatted system and re wiped it worked fine

  • 0

#73
KonstaT

KonstaT

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 2,764 posts
  • Gender:Male
  • Location:Finland
  • Devices:Moto G, ZTE Open C
  • Twitter:@konstatuomio

why is that necessary? sometimes i see it listed under the flashing instructions, but never knew why. i thought cwm automatically does that when you flash a new rom.. just asking.

Because CM ROMs have a backup tool (/system/bin/backuptool.sh) that runs on ROM install. It runs scripts on /system/addon.d/ directory. Usually there's one for hosts file and another one for gapps. In some cases this results in you ending up with gapps from wrong Android version if you don't format /system partition first.

There's is no justification for wiping dalvik cache and cache like sometimes instructed. These are already removed when you do a factory reset.

  • 1

#74
zloduh

zloduh

    Newbie

  • Members
  • Pip
  • 34 posts
  • Gender:Male
  • Location:Serbia
  • Devices:ZTE Blade III
  • Twitter:@zloduheg
Yeah i noticed that every instruction for flashing sez do factory reset, wipe cache wipe dalvic but when you do factory reset you can see that it wipes cache and dalvic...
stoped doing it manually first time i saw that :D .... But this is the first post i saw that someone said that it is double work

  • 0

#75
aleksandar069

aleksandar069

    Enthusiast

  • Members
  • PipPipPip
  • 268 posts
  • Gender:Male
  • Location:Antivari, Montenegro
  • Interests:Electronic, Dancing, ITC
  • Devices:Blade III, Blade G, Lumia 620
It's not bad, it's a little hard to working with the UI but this ROMis AWESOME... Keep working ;)

  • 0

by: HACKER-001


#76
derpy

derpy

    Newbie

  • Members
  • Pip
  • 42 posts
  • Gender:Male

Gallery missing images...Any solutions???


  • 0

#77
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III

Gallery missing images...Any solutions???


Sorry, not used this version in ages, can't' recall being an issue with gallery. You could try clearing app data in settings and retrying

To be fair ROM could do with update. Once laptop fixed, will update this ROM and the 4.3 version and post a 4.2 build as well, but that won't be til weekend at earliest

  • 1

#78
boros2222

boros2222

    Regular

  • Members
  • PipPip
  • 77 posts
  • Gender:Male
  • Location:Hungary
  • Devices:Motorola Moto G (XT1032)

I'd really like to download this rom, but when I tried, I saw that hotfile.com is permanently shut down. Every roms for zte blade 3 have gone.. Can somebody upload again this rom, please?


  • 0

moto_g.gif

Motorola Moto G (XT1032) - 16GB

 


#79
Something Wierd

Something Wierd

    Enthusiast

  • Members
  • PipPipPip
  • 179 posts
  • Devices:ZTE Blade III

I have it.Will upload it as soon as I get home.


  • 0

#80
robt77

robt77

    Diehard

  • Members
  • PipPipPipPip
  • 343 posts
  • Gender:Male
  • Location:Salford
  • Devices:ZTE Blade III
If you can wait, I will sort out the hotfile permissions on the download link when I get back Bollocks - when did hotfile get taken down.. Had laptop issues a go so moved all ROMs there not got round to re downloading.. School boy error Edit 2 Clearly can't read either:wub: thanks for re uploading Something Weird

Edited by robt77, 04 December 2013 - 05:58 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users