Jump to content


Photo

MoDaCo Toolkit's "button options" stopped working?

- - - - -

  • Please log in to reply
1 reply to this topic

#1
NorthAntrim

NorthAntrim

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:HTC One
Recently I flashed Android Revolution HD and also installed the MoDaCo toolkit.

I enabled "button options" then went to Settings -> Display, gestures & buttonts -> Back button -> Press for back, press and hold for menu. This worked for a while, however now it has stopped working.

The three dots menu is still hidden, however whenever I hold the back arrow it does nothing until I release it, which just causes it to perform the usual back action. I'm not sure if I would have done anything since which would affect the modification, has anyone else experienced this?

I have tried reinstalling the Xposed framework.

  • 0

#2
rmein

rmein

    Regular

  • Members
  • PipPip
  • 58 posts
  • Devices:LG Optimus 2X
Did you install a rom based on 4.2.2? That breaks the button options.

If you disable button options you will now have an option in settings to make a long press on home work as the menu button.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users