Jump to content


Photo

Bad connection after install 4.2.2

- - - - -

  • Please log in to reply
4 replies to this topic

#1
atef083

atef083

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:huawie G300
plz help me with this issue my phone after i install this rom my phone give my network but i cant make or received call why and how is this somthing wrong with my phone or my network operator please help my plzzzzzzzzzzzzzzzzz

  • 0

#2
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,868 posts
  • Gender:Male
Could you explain some more please?

What operator are you on?

Have you added the correct APN settings?

Was it working fine before, or did the problem persist even on your first boot of 4.2.2?

Edited by kyan31, 20 June 2013 - 11:44 AM.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#3
atef083

atef083

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:huawie G300
im from egypt my operator is mobinil
we dont have APN setting
it was work fine befor on ICS
every one call me give him out of rich so i have to reboot my phone
sorry for my bad english but i now you are the best in this field this is my first time to install rom in my phone

  • 0

#4
atef083

atef083

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:huawie G300
or install another rom for example i have 4.2.2 so i install 4.1.2

  • 0

#5
kyan31

kyan31

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,868 posts
  • Gender:Male
Do you actually have a signal bar in your status bar, or is it empty? If its empty, you probably need to fill in your APN settings.

  • 0

e2199c4dbb.png823c51b6b0.pngc3f6e04cdb.pngbc36a18046.pngead60d1912.pnge46a22ae54.png

 

Phones: Samsung Galaxy S4 Qualcomm & Huawei Ascend G300

PC: AMD FX 8350 8 CORE 4.2Ghz CPU, 16GB 1600Mhz Kingston HyperX RAM, Gigabyte R9 270X Winforce Edition GPU

Like my work? Hit that +1 button as a thank you! Want to support me? You could consider donating!  :)

Subscribe to my YT Channel: https://www.youtube.com/user/thekyan31


#6
atef083

atef083

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:huawie G300
actually i have a full signal bar in your status bar

  • 0

#7
atef083

atef083

    Newbie

  • Members
  • Pip
  • 9 posts
  • Devices:huawie G300
how to go back to gingerbread

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users