Jump to content


Photo

Telus - can not receive MMS pictures

- - - - -

  • Please log in to reply
2 replies to this topic

#1
ChicoQuente

ChicoQuente

    Newbie

  • Members
  • Pip
  • 3 posts
Hello,
I am having issues with my Telus HTC One. I have been using it for a week and am able to send MMS pictures without issue, however I am unable to receive pictures. I am new to Android so maybe I am missing a setting. I am using Chomp SMS and have disabled all notifications and "auto receive" in the stock SMS app and have turned those settings on in ChompSMS.

However when I am sent a picture it just shows a message "Multimedia Message. Message size: xxxKb" and a button to download. When I click the button a little wheel shows up and spins for a bit but then disappears and never displays the image. I have no idea why. Even if I switch over to the stock app it shows the same thing and responds the same way.

What can I do to fix this? I am beyond annoyed at this point. If it matters, I bought my HTC One new from Telus, locked to them and purchased an unlock code online. I have also rooted the phone but am running the stock software. I looked in the "Access Point Names" and the settings match when I found on the Telus website.

Here is an image of what it looks like:
Posted Image

Edited by ChicoQuente, 23 June 2013 - 02:56 AM.

  • 0

#2
dmac2007

dmac2007

    Newbie

  • Members
  • Pip
  • 4 posts
  • Gender:Male
  • Location:Belfast
  • Devices:HTC One S
Have you restarted your phone since making any network settings changes?

  • 0

#3
ChicoQuente

ChicoQuente

    Newbie

  • Members
  • Pip
  • 3 posts
I found the solution. the problem was caused by ad block plus. I removed that app and now it works again. thanks for your input

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users