Jump to content


Photo

Help on reviving hard bricked ZTE blade using JTAG?

- - - - -

  • Please log in to reply
3 replies to this topic

#1
mastershifu

mastershifu

    Newbie

  • Members
  • Pip
  • 5 posts
Been using my blade on cm10.1, but after being fed up with several bugs I decided to go back to bugless old stock ROM 2.1. So I flashed TPT GEN1, and after the process completed, phone went dead. cant even be detected by my computer, so i guess there is no easy way to revive it via usb. So I reallly need help on using JTAG to revive the phone. someone please?

  • 0

#2
litabe

litabe

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Zte Blade
Did you find a solution, i did the same mistake.
My computer don't detects my ZTE blade anymore, after a failed TPT :(

  • 0

#3
mastershifu

mastershifu

    Newbie

  • Members
  • Pip
  • 5 posts
Not really. I just know that the only way out is using JTAG equipment as jtag ports are the only alive ports in our blades at this point. But just how to use jtag is rocket science to me. only other way out is to get ZTE to fix it at a price.

  • 0

#4
astrolo

astrolo

    Newbie

  • Members
  • Pip
  • 14 posts
i can try with riff box. only if you are in EU, because there is custom tax from abroad.
i made a full backup with riffbox some times ago to try to get back a blade bought from ebay, but i failed. probabily it was a hardware fault.
i'm italian, contact me if you want ( it's free, only money to send back to you :) )

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users