Jump to content


Photo

When trying to root OSD, it won't Reboot

- - - - -

  • Please log in to reply
1 reply to this topic

#1
Zephyr1011

Zephyr1011

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Orange San Diego
I've tried following the instructions on how to root my phone, but once I get to the stage where I have to restore my data, a message comes up saying restoration started, and is replaced a few seconds later with another saying restoration ended, and then nothing happens, the restoration window just closes and my phone doesn't reboot like the guide said it should. I've tried turning my phone off and on again manually, and the command prompt seems to treat that like the phone rebooting and moves onto the next steps, but then it gives me these messages, and the root does not seem to have worked

Attached File  Capture.JPG   103.68KB   16 downloads

  • 0

#2
BlueMoonRising

BlueMoonRising

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,512 posts
  • Gender:Male
  • Location:Here, there and everywhere...
  • Devices:Orange San Diego, OSF
It looks like the port adb uses (5037) is already in use so adb couldn't access it. First start task manager and kill adb.exe (all the instances of it) and try again.

If that doesn't work, try rebooting your computer and your phone, and trying again.

If you open a cmd window and type netstat you'll get a list of open ports, look under the local connections list for the 5037 port.

  • 0
Whoever exalts himself will be humbled, and whoever humbles himself will be exalted.

Matthew 23:12




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users