Jump to content


Photo

Wifi buggy

- - - - -

  • Please log in to reply
5 replies to this topic

#1
dt_matthews

dt_matthews

    Diehard

  • Members
  • PipPipPipPip
  • 335 posts
Hi

I have an OSD which generally is serving me well, however I do have one issue and wanted to know if this was something anyone else had experienced or any advice peeps have.

My phone is virtually always connected to a private wifi network, but quite often when I go back to my phone (i.e. resume from screen off | sleep) the wifi refuses to find the network even though it is in range, and if I turn the wifo off and on again it instantly connects.

Anyone else seen this or know how I might fix it?

Thanks,
dan

  • 0

#2
utternoob

utternoob

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,660 posts
  • Gender:Male
  • Location:Chatham
  • Interests:Laughing at chavs, Formula 1, Football and general technology
  • Devices:Skate, OSD, GT-P1010
  • Twitter:@terrymalyon2
Go into advanced settings and find the option that says "Keep WiFi on during sleep" change it to "Always"

  • 0
ALL GLORY TO THE HYPNOTOAD

I may not know a lot, but there are others that do. If you have a problem, just ask

Sent with magic :)

#3
dt_matthews

dt_matthews

    Diehard

  • Members
  • PipPipPipPip
  • 335 posts
Yeh but I dont want that battery drain hence I have it set to disconnect when in sleep mode, but its clearly not working as it should on resume.

  • 0

#4
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
I have the same problem. Sometimes WiFi settings reports my signal as not in range even though my tablet and laptop are working fine with it. Other times it forces me to log on to BT Openzone via a web page to connect when I'm at home. It's most frustrating and I have yet to discern any rhyme or reason to it. Sometimes if I select my home network in settings and press 'connect' it does nothing. It doesn't even TRY to connect.

  • 0

#5
i am not a hacker

i am not a hacker

    Addict

  • Members
  • PipPipPipPipPip
  • 791 posts
  • Gender:Male
  • Location:Maidenhead, England
  • Devices:ZTE Blade and Orange San Diego

I have the same problem. Sometimes WiFi settings reports my signal as not in range even though my tablet and laptop are working fine with it. Other times it forces me to log on to BT Openzone via a web page to connect when I'm at home. It's most frustrating and I have yet to discern any rhyme or reason to it. Sometimes if I select my home network in settings and press 'connect' it does nothing. It doesn't even TRY to connect.

that's because the phone has a worse wifi receiver than your laptop and tablet

  • 0
Nexus 10
Orange San Diego

#6
Konstipated Kiwi

Konstipated Kiwi

    Enthusiast

  • Members
  • PipPipPip
  • 254 posts
Thank you for the feedback. It's almost certainly nothing to do with range, though. When I do connect to home WiFi it's a strong signal yet it can report not in range even when stood next to the router. As I say, there's no discernible rhyme or reason. I can't see any pattern or consistency. I've been using smart phones for a couple of years now and never experienced this before.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users