Jump to content


Photo

mobile net stuck on g most of time


  • Please log in to reply
4 replies to this topic

#1
blaster99999

blaster99999

    Enthusiast

  • Members
  • PipPipPip
  • 288 posts
  • Gender:Male
  • Location:rotherham , south yorkshire
  • Interests:Tech hacking gaming, motor sport , snooker
  • Devices:g300/ v970/vowney v5
Can anyone that as noticed there vowney is stuck on g mobile internet when 3g or better is available, can you post your baseband version so we can compare

  • 0

#2
RVale

RVale

    Newbie

  • Members
  • Pip
  • 7 posts

Hello everyone!

 

I have a huge problem and I don't know how to fix it!

 

I can't get no 3G data connection in my V5. I put the micro-SIM and when I connect "Data Connection" it seems to be connected to the default APN but no Internet, no signal what so ever. Can anyone knows what is going on? Did I get an deffective V5?

I've also tryed my Vodafone micro-SIM on my girlfriend's Samsung Galaxy S3 Mini and it works fine so the problem is from my phone.

 

I'm running Tillaz custom ROM (R2) with the settings patch from the other post. I've also try to install the original ROM but with no success.

 

If anyone has any clue of what's going on please help me.


  • 0

#3
wadge

wadge

    Newbie

  • Members
  • Pip
  • 5 posts

I'm having the same problem. I'm looking at putting another ROM on to see if that helps.


  • 0

#4
RVale

RVale

    Newbie

  • Members
  • Pip
  • 7 posts

Still haven't find any solution but I've tried to put an micro-SIM from another Operator and 3G Connection worked fine!

It seems to be some kind off conflict between the Data Frequencys and MTK6589 Modem configuration perhaps.

I don't understand a lot of this but maybe there's something that someone can find a way to solve.


  • 0

#5
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_

Well I'm on Ovivo now, from Giffgaff, and although Ovivo is sometimes slower than Giffgaff, it's always on H/H+ ..Occasionally I see G but only briefly. This could be because I like in London though.

 

I'm on stock rom.


Edited by Rico_89, 31 October 2013 - 10:04 AM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users