Jump to content


Photo

Vodafone UK issue


  • Please log in to reply
8 replies to this topic

#1
jamjamjam

jamjamjam

    Regular

  • Members
  • PipPip
  • 70 posts
  • Devices:Omnia i900
Hi there,

Is anyone else having issues getting the internet to work on this?? I tried a T-Mobile sim and it worked straight away with internet but when I try my Vodafone sim I get nothing, any ideas? It looks like they use the same frequency for 3G so I guess it's something to with the APN settings but having no luck :/

Any help much appreciated.

  • 0

#2
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,878 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X

  • 0

#3
jamjamjam

jamjamjam

    Regular

  • Members
  • PipPip
  • 70 posts
  • Devices:Omnia i900
Thanks Tillaz, I tried them but no luck not even a g? Is there something obvious to setting the new apn as the enabled one? I've checked the engineering settings and it shows both 900 mhz and 2100 mhz are enabled some I'm stumped.

  • 0

#4
jamjamjam

jamjamjam

    Regular

  • Members
  • PipPip
  • 70 posts
  • Devices:Omnia i900
Has anyone else managed to get a Vodafone UK SIm working 100%? I've tried everything and never seen anything data connection :/

  • 0

#5
Dan Mullen

Dan Mullen

    Addict

  • Members
  • PipPipPipPipPip
  • 605 posts
  • Gender:Male
  • Location:Durham, UK
  • Interests:Football (Sunderland AFC), snooker, tennis and darts. Also, PS3 games, creating dynamic websites and watching films.
  • Devices:Nexus 5, Cube U30GT II
  • Twitter:@danmullen
Sorry if this sounds like a silly question but you have put the SIM into the correct slot, haven't you? Only one of the slots is data-enabled.

  • 0
Dan Mullen » http://www.mullen.org.uk
Stunshot - Web Hosting and Development » http://www.stunshot.com
Simply Dial - Cheap International Calls » http://www.simply-dial.co.uk

#6
jamjamjam

jamjamjam

    Regular

  • Members
  • PipPip
  • 70 posts
  • Devices:Omnia i900
Yup, it's in the micro slot! Very confused.

  • 0

#7
Rico_89

Rico_89

    Addict

  • Members
  • PipPipPipPipPip
  • 767 posts
  • Gender:Male
  • Location:London, UK
  • Devices:Huawei Ascend G300, Vowney V5.
  • Twitter:@Rico_89_
I came across this; http://www.4gtricks....gs-android.html have a look and maybe one of the APN settings will be relevant to you.

  • 0

#8
jamjamjam

jamjamjam

    Regular

  • Members
  • PipPip
  • 70 posts
  • Devices:Omnia i900
Thanks Rico, you da man! those settings worked perfectly :D

  • 0

#9
zagaboo

zagaboo

    Newbie

  • Members
  • Pip
  • 2 posts
  • Devices:Incredible S, Vowney V5

Thanks Rico, you da man! those settings worked perfectly :D


I'm on vodaphone Contract and also can't connect to data. Specifically, which settings did you use from the link to get data working? Did you add new APN's and keep the old ones, or did you disable the old APN's?

Its driving me nuts!?!

EDIT: sorted. Googled and found out that I needed to set Authentication to PAP. Now data connection works a treat!

Edited by zagaboo, 19 July 2013 - 07:10 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users