Jump to content


Photo

Default keyboard doesn't stick and widgets vanish after reboot


  • Please log in to reply
3 replies to this topic

#1
thegrantonstarcause

thegrantonstarcause

    Newbie

  • Members
  • Pip
  • 2 posts
Hi everyone,

Just picked the Y300 up today. Haven't rooted as of yet so system is stock. Installed SD card and activated it through the settings so I could move apps to SD. Then I installed nova launcher and a collection of apps. The default launcher setting for nova sticks and it remains my launcher after a reboot. However, Swiftkey does not and survives only until a reboot. Even after setting swiftkey as default and it appearing as the default keyboard (prior to reboot), if I look up the swiftkey app settings the clear defaults button is greyed out. Likewise, any widget I add vaniches from the homescreen after a reboot. I've tried setting the internal memory for apps and re-installing switftkey and a few other apps to test the widget and it made no difference. I thought this might be a nova issue but all other nova settings stick.

Am new here so any help would be appreciated on this frustrating problem. Otherwise, the phone is very nice, a good balance of performance for price.

  • 0

#2
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts

Hi everyone,

Just picked the Y300 up today. Haven't rooted as of yet so system is stock. Installed SD card and activated it through the settings so I could move apps to SD. Then I installed nova launcher and a collection of apps. The default launcher setting for nova sticks and it remains my launcher after a reboot. However, Swiftkey does not and survives only until a reboot. Even after setting swiftkey as default and it appearing as the default keyboard (prior to reboot), if I look up the swiftkey app settings the clear defaults button is greyed out. Likewise, any widget I add vaniches from the homescreen after a reboot. I've tried setting the internal memory for apps and re-installing switftkey and a few other apps to test the widget and it made no difference. I thought this might be a nova issue but all other nova settings stick.

Am new here so any help would be appreciated on this frustrating problem. Otherwise, the phone is very nice, a good balance of performance for price.


Keyboard not sticking on reboot is a known 4.1.1 issue. Best resolution is to use some app to back it up, then uninstall it and then restore it from the backup. I did that with Swype and now it's fine... I use Rom toolbox pro for all my app and system management, including backup and restore.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!

#3
thegrantonstarcause

thegrantonstarcause

    Newbie

  • Members
  • Pip
  • 2 posts
Thanks for the tip. I'll give it a try once I've rooted my phone.

Have googled the vanishing widgets, seems to also be a possible 4.1 issue especially if the widget relies on skins/themes from the SD card. If anyone does have any success then let me know.

  • 0

#4
TangerineTractor

TangerineTractor

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 1,473 posts
Just tried the same thing with light flow, and now accessibility sticks on after a reboot... so maybe try with the widgets, backup, uninstall and restore from backup.

  • 0
I'm saving up for a sofa so I can sit in the other room and tweak my phone without my wife nagging... thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users