Jump to content


Photo

G300 Stuck Won't Boot


  • Please log in to reply
No replies to this topic

#1
oisin1001

oisin1001

    Newbie

  • Members
  • Pip
  • 12 posts
I was following the tutorial to unlock the bootloader officially, and I must have missed something. My phone is stuck on the screen you get when you turn it on, and I can't get in CWM either. I've tried to force update to B952 by holding the up and down volume buttons, but I get an "Update Failed" message everytime.

Luckily, I do have some backups from CWM saved onto the MicroSD. I've tried flashing them with Android AIO Flasher, but I get this back:

C:\Users\Oisin\Downloads\Android_AIO_Flasher_1.40_by_Fonehacker\Android_AIO_Flasher\tools>fastboot flash boot "I:\clockworkmod\backup\2013-07-16.13.58.25\boot.img"
sending 'boot' (8192 KB)...
OKAY [ 0.748s]
writing 'boot'...

FAILED (remote: Command not allowed)
C:\Users\Oisin\Downloads\Android_AIO_Flasher_1.40_by_Fonehacker\Android_AIO_Flasher\tools>
finished. total time: 0.750s

I think that if I can flash the images I have, I'll be able to get everything back. Can anyone help me with this error message I keep getting? Also, how can you make sure you're in fastboot mode? I've tried holding the volume button down for 30 seconds, and nothing changes on my phone.

If I can't restore my phone via Android AIO Flasher, is there another way.

Never mind, got it!

Edited by oisin1001, 17 July 2013 - 07:01 PM.

  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users