Jump to content


Photo

[ROM] FusionX Huawei Y300 v1.0 [B199] [Full HWA]


  • Please log in to reply
2575 replies to this topic

#201
Frankish

Frankish

    Hardcore

  • Members
  • PipPipPipPipPipPip
  • 3,536 posts
  • Gender:Male
  • Devices:iPhone 4S Xiaocai X9 THL W200
Pretty sure YouTube works for me on first build. The wifi signal seems weaker to me too but not sure if it really is how do you measure accurately?

  • 0

#202
icyice803

icyice803

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Huawei Ascend Y300-100

i never actually tried youtube on the initial release, but its working for me on the new version, have you done what is written under the download link?



I unticked the force gpu rendering from dev but it still doesn't work

  • 0

#203
icyice803

icyice803

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Huawei Ascend Y300-100

Pretty sure YouTube works for me on first build. The wifi signal seems weaker to me too but not sure if it really is how do you measure accurately?



I didn't do any measurement because I can still use wifi but the signal is aprox. 1 bar weaker than stock. Still it is useable,it is more like a nuisance ; but I reported it to tillaz so he may take a look.

Could it be because I moved from b1xx(idk what version was) to b190 trough flashing?

  • 0

#204
joelv17

joelv17

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:Huawei g510
The frontal camera don't work to make a video, in g510-0200

Edited by joelv17, 01 August 2013 - 07:52 PM.

  • 0

#205
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,877 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X

I didn't do any measurement because I can still use wifi but the signal is aprox. 1 bar weaker than stock. Still it is useable,it is more like a nuisance ; but I reported it to tillaz so he may take a look.

Could it be because I moved from b1xx(idk what version was) to b190 trough flashing?


if WiFi signal is weaker it must be something to do with the unofficial stock B190 as i have not changed anything to do with WiFi
I've have also been thinking this B190 has worse battery life than the version my phone came with? i have just made a flashable zip of it to compare (B186)
i just feel that a 1950Mah battery should be lasting much longer on a small device like this...

  • 0

#206
AssaSsiNMiLeS

AssaSsiNMiLeS

    Regular

  • Members
  • PipPip
  • 111 posts
  • Devices:Y300-0100
My battery drain and wifi signal also seems to be worth compared to OptimusPureGoogle ROM.

  • 0

#207
icyice803

icyice803

    Newbie

  • Members
  • Pip
  • 42 posts
  • Devices:Huawei Ascend Y300-100

if WiFi signal is weaker it must be something to do with the unofficial stock B190 as i have not changed anything to do with WiFi
I've have also been thinking this B190 has worse battery life than the version my phone came with? i have just made a flashable zip of it to compare (B186)
i just feel that a 1950Mah battery should be lasting much longer on a small device like this...


Hey I fixed the Youtube problem.My bad,some permissions that I messed around, because on my old limited phone really helped a lot in terms of performance.

About battery life I think it's wonderful;much better than stock which didn't make it oot more than a day(I use conservative governor and noop i/o)

  • 0

#208
aciduzzo

aciduzzo

    Newbie

  • Members
  • Pip
  • 15 posts
Can anyone confirm whether the mic problem is fixed with this? That is, call recipient not being able to hear caller with MobileVoip app. Possibly the same bug as on Viber.

Thanks in advance.

  • 0

#209
askrulous

askrulous

    Newbie

  • Members
  • Pip
  • 6 posts
  • Devices:y300
Downloaded last night and had days use on my y300. Battery seems better and very fast ROM. Not had a chance to check out any tweaks but having the option to do so easily is excellent. Many thanks for your work.

  • 1

#210
antinbolon

antinbolon

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:huawei ascend y300
still having problems :( have unlocked bootloader, rooted and flashed twrp but touch doesn't work as others have mentioned! Is there a way to flash lewa recovery over twrp as everytime I try I just get the twrp screen??

  • 0

#211
tillaz

tillaz

    Hardcore

  • Developer Team
  • PipPipPipPipPipPip
  • 5,877 posts
  • Gender:Male
  • Location:Rockstar North
  • Interests:Time & Space
  • Devices:Moto X

still having problems Posted Image have unlocked bootloader, rooted and flashed twrp but touch doesn't work as others have mentioned! Is there a way to flash lewa recovery over twrp as everytime I try I just get the twrp screen??


have you tried the official twrp ? this what i am using
http://teamw.in/project/twrp2/166

  • 0

#212
Laximus

Laximus

    Enthusiast

  • Members
  • PipPipPip
  • 184 posts
  • Gender:Male
  • Location:Hungary/Budapest
  • Devices:Y300-0100
lewa reovery is good!

flash with that

https://mega.co.nz/#!d4VlxDAb!GC3EHT0f6fn5_9YIndNy-RhCUHwrGP6Wqjb04_EX3jM

for me was the same and only this one helped =)

  • 0

#213
antinbolon

antinbolon

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:huawei ascend y300
well I used the tools from a post I found on tumblr which flashed twrp 2.5 but as I said no touch! How do I flash 2.6 over it tillaz? Or for that matter the lewa recovery? Am new to this lol so thanks for the help guys really wanna get this sorted

  • 0

#214
Pazzie

Pazzie

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei Y300
I use this rom for a while and it's running very good on my phone. Thank you tillaz. The only minor downside is, like others already mentioned, the wifi signal.


well I used the tools from a post I found on tumblr which flashed twrp 2.5 but as I said no touch! How do I flash 2.6 over it tillaz? Or for that matter the lewa recovery? Am new to this lol so thanks for the help guys really wanna get this sorted


If you've followed this tutorial (http://huawei-y300.t...ascend-y300-all):
Replace recovery-new.img with the img file of the newer version and execute flash_recovery.bat.

Make sure your bootloader is still unlocked.

  • 0

#215
antinbolon

antinbolon

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:huawei ascend y300
@pazzie I deleted recovery-new.img and replaced with the twrp 2.6 but when I run flash recovery it still says it'll flash 2.5 and just reboots the phone then when I go into recovery using goo manager its still 2.5 and no touch am I doing something wrong?

  • 0

#216
ako0

ako0

    Enthusiast

  • Members
  • PipPipPip
  • 259 posts
  • Gender:Male
  • Location:Iran, sanandaj
  • Devices:huawei ascend y300-0100
  • Twitter:@akoo0o
The bat file is written for 2.5 so it's normal that says flashing 2.5
give the lewa recovery a try ....

  • 0

#217
antinbolon

antinbolon

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:huawei ascend y300
@akoo it had the same problem I put the recovery img into the unlock tools folder then ran flash recovery and followed the steps but it doesn't actually flash anything just boots my phone up?

  • 0

#218
Pazzie

Pazzie

    Newbie

  • Members
  • Pip
  • 19 posts
  • Devices:Huawei Y300
Did you also renamed the TWRP 2.6 img to recovery-new.img

I did that with LEWA recovery instead of TWRP 2.6. It also showed me that it would flash TWRP 2.5 because, what ako0 already said, it's written in the bat file.

The bat file uses this line to flash the recovery:
fastboot flash recovery recovery-new.img

  • 0

#219
antinbolon

antinbolon

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:huawei ascend y300
ah right cheers dude no I didn't will give it a try

  • 0

#220
antinbolon

antinbolon

    Newbie

  • Members
  • Pip
  • 12 posts
  • Devices:huawei ascend y300
@pazzie your a genius mate worked a charm!! thanks for the help

  • 0




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users