Jump to content


Photo

[ROM] FusionX Huawei Y300 v1.0 [B199] [Full HWA]


2568 replies to this topic

#2421
Jeefff

Jeefff

    Newbie

  • Members
  • Pip
  • 2 posts

I have some lag on the animations and Nova Launcher. Do i something wrong? Because on stock i have no lagging.


  • 0

#2422
THEpancakes

THEpancakes

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Huawei Y300
Is there a way to alter the transparency of the notification panel without an Xposed module?

  • 0

#2423
mmitchell0123

mmitchell0123

    Newbie

  • Members
  • Pip
  • 3 posts
  • Gender:Male
  • Devices:SGS2, Defy, Y300

Any chance in fixing the Bluetooth Headset bug on the Y300? The headset does work with the ROM (see workaround), but it is very annoying when the call gets interrupted (no signal, etc)...

 

Is there anything I can do to help find its cause?

 

I installed the ROM on the Y300 as well and have - like others - problems with the audio over a paired bluetooth headset.

 

** Please note that I am using a Y300 and not the G510 device. Several users wrote already that the G510 works fine with Bluetooth **

 

I narrowed down the problem to the following:

- Pairing of the BT headset works without problems

- I hear sound notifications (incoming call, dialing sounds) over the headset

- On the call screen, you can select the output device. This is set to Headset but does not work, it uses the normal phone

- Changing the setting to phone and back to headset does not change anything, as it looks like the "output to headset" config is overwritten by the "phone" setting.

 

Please note that apps like BTmono do not work in any way. I tried them all ;-)

 

*** Workaround ***: There is a way to make it work though, which is kind of annoying though. During the call, you can go to the bluetooth settings and select your paired headset. It should show the "phone" profile with a checkbox. If you *disable* it and *enable* it again during the call, the audio is directly transferred to the headset and everything is working perfectly.

 

Do you think there may be any way to fix this behavior?


  • 0

#2424
lolletto

lolletto

    Regular

  • Members
  • PipPip
  • 57 posts
If I use headphone, the icon doesn't appear in the status bar. Why?

  • 0

#2425
lowsum

lowsum

    Regular

  • Members
  • PipPip
  • 50 posts
  • Gender:Male
  • Location:Quebec, Canada
  • Devices:Huawei y300
Probably because it's remove on purpose. Who wants an icon for that? I guess you have your reasons.

  • 0

#2426
THEpancakes

THEpancakes

    Newbie

  • Members
  • Pip
  • 23 posts
  • Devices:Huawei Y300
How can I make Tinted Status Bar xposed module work? Right now it has no effect.

  • 0

#2427
aleale83

aleale83

    Newbie

  • Members
  • Pip
  • 1 posts
  • Devices:y300

@tillaz , can you upload the stock kernel as a flashable zip please?

the dropbox link don't work


  • 0

#2428
Victod

Victod

    Enthusiast

  • Members
  • PipPipPip
  • 267 posts
  • Gender:Male
  • Location:Venezuela
  • Interests:Future!
  • Devices:Samsung Galaxy SIII mini

@tillaz , can you upload the stock kernel as a flashable zip please?

the dropbox link don't work

 

KERNEL B199 [STOCK].zip


  • 1

#2429
aRm1n

aRm1n

    Newbie

  • Members
  • Pip
  • 5 posts
  • Devices:Huawei Ascend Y300-100

Am I able to update the Xposed framework and modules from the FusionX menu? When I'm trying to update, it says that there's a package with the same name and wrong signature already installed. And one more thing: wifi keeps disconnecting after a while, is there a solution for this? Thanks!


  • 0

#2430
Gliwusss

Gliwusss

    Enthusiast

  • Members
  • PipPipPip
  • 263 posts
  • Gender:Male
  • Location:Poland
  • Devices:Huawei ascend y300

Am I able to update the Xposed framework and modules from the FusionX menu? When I'm trying to update, it says that there's a package with the same name and wrong signature already installed. And one more thing: wifi keeps disconnecting after a while, is there a solution for this? Thanks!


For Xposed just uniinstall it manually and install new version :)

  • 0

Sorry for sometimes 'poor' english ;)

Device: Huawei Ascend Y300
ROM: MIUI v5 by Tirimosqui
Kernel: Cexstel 0.60 407mb RAM
Recovery: TWRP 2.7.0.2

#2431
tarinka

tarinka

    Newbie

  • Members
  • Pip
  • 39 posts
  • Devices:huawei y300
  • Twitter:@zoka

What version of viber do you use on FusionX ?


  • 0

#2432
JobSup

JobSup

    Regular

  • Members
  • PipPip
  • 74 posts
  • Devices:ZTE-1001 (German ZTE Blade)

Wanted to try this ROM on a friends Y300 but I have problems with the Xposed Framework. When I check the settings after first boot, there are updates for Xposed and the GravityBox module. Both can be downloaded but need to be deinstalled first for an update, otherwise there is an error during installation (package with different signature already exists).

 

What I tried:

- uninstall GravityBox module and Xposed from Settings -> Apps

- reboot phone

- reinstall Xposed framework (newest from xda)

 

After enabling and reboot, Telephone and SMS processes constantly crash after boot.

 

What is the correct process to update to the latest Xposed and modules?

 

Thanks


  • 0

#2433
eto9

eto9

    Newbie

  • Members
  • Pip
  • 16 posts
  • Devices:huawei y300

I do not see the contacts sim? Why?


  • 0

#2434
thetonyxx

thetonyxx

    Diehard

  • Members
  • PipPipPipPip
  • 334 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300

in the first 30-40 minuts after starting android, the MediaScannerService use a lot of cpu (100% of core 0) and battery, to kill process i need to go in applicazion setting and kill it

is possibile disable this process?


  • 0

Nexus 5 Bootanimation For Y300, flashable zip

https://drive.google...dit?usp=sharing

 


#2435
Victod

Victod

    Enthusiast

  • Members
  • PipPipPip
  • 267 posts
  • Gender:Male
  • Location:Venezuela
  • Interests:Future!
  • Devices:Samsung Galaxy SIII mini

in the first 30-40 minuts after starting android, the MediaScannerService use a lot of cpu (100% of core 0) and battery, to kill process i need to go in applicazion setting and kill it

is possibile disable this process?

 

Yep! use this script!  ;)

 

Flash from recovery...

 

Greetings!

Attached Files


  • 1

#2436
thetonyxx

thetonyxx

    Diehard

  • Members
  • PipPipPipPip
  • 334 posts
  • Gender:Male
  • Location:Italy
  • Devices:Huawei Y300

Yep! use this script!  ;)

 

Flash from recovery...

 

Greetings!

thanks but i already solved, freezing sistem app Multimedia Library (libreria multimediale) manualy whit link2sd


  • 0

Nexus 5 Bootanimation For Y300, flashable zip

https://drive.google...dit?usp=sharing

 


#2437
TayoOnabule

TayoOnabule

    Diehard

  • Members
  • PipPipPipPip
  • 406 posts
Does anyone know if tillaz is still developing ROMs? Just wondering :)

  • 0

ROM: CM11 By Dazzozo

Launcher: Nova


#2438
Victod

Victod

    Enthusiast

  • Members
  • PipPipPip
  • 267 posts
  • Gender:Male
  • Location:Venezuela
  • Interests:Future!
  • Devices:Samsung Galaxy SIII mini

Does anyone know if tillaz is still developing ROMs? Just wondering :)

 

No longer  <_<


  • 1

#2439
mika5656

mika5656

    Newbie

  • Members
  • Pip
  • 13 posts
  • Devices:Huawei Ascend Y300, Xperia X8

Can someone (or Dev) reupload rom to other hosting site. It says I can't acces to file. :S
Thank you.


  • 0

#2440
Victod

Victod

    Enthusiast

  • Members
  • PipPipPip
  • 267 posts
  • Gender:Male
  • Location:Venezuela
  • Interests:Future!
  • Devices:Samsung Galaxy SIII mini

Can someone (or Dev) reupload rom to other hosting site. It says I can't acces to file. :S
Thank you.

 

Here you go!   ^_^


  • 1




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users